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1.Filter>Render>Clouds

Add Layer Style

Add Layer Style

Image> Adjustments>Hue and Saturation 

3D>New 3D Layer from File

Burn Tool

Filter>Blur>Gaussian Blur

Ellipse Tool
Edit>Fill>Black

2.Filter>Distort>Shear

Shortcuts

Move

Erase

Transform

Repeat Last Filter

Eyedropper

V

E

Ctl+T

Ctrl+F

I



Shortcuts Used: Why:
Primitives are created at the 
3D cursor. Other operations 
also depend upon the 
3D cursor’s location. You 
may left click anywhere to 
move the 3D cursor or give 
explicit coordinates in the 
properties panel "N" (not 
to be confused with the 
properties editor)

Shift + S.............................. snap

N....................properties panel 

1.	 After getting familiar with the UI, left click near (-1.5,0,0)

2.	 If your 3D cursor is not quite at (-1.5,0,0) use Shift + S, "Cursor to Grid"

3.	 If left clicking and snapping are unreliable, press "N" to toggle the 

properties window within 3D view. Find the 3D cursor options and 

manually input coordinates. 
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Steps. The orange text is an alternative step. Keyboard Shortcuts

Photoshop Screenshot

Explanation to 
contextualize the 
steps taken



Shortcuts Used: Why:
This map information 
will be used later for the 
Displace and Lighting 
effects. "Displace" will 
use the separate file and 
"Lighting Effects" will use 
the new channel which was 
just created.

Ctrl + C................................ copy

Ctrl + V............................... paste 

1.	 Open Owl_Background_Displacement.jpg. This file will serve as the 

displacement and lighting map. Hit Ctrl + A to select all of the pixels and 

then Ctrl + "C" to copy the image to clipboard

2.	 Open Owl_Photoshop_training_TEMPLATE_EDIT.psd. In the channels tab 

select         "create new channel". Hit Ctrl + "V" to paste the displacement 

map into the new channel.
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Shortcuts Used: Why:
Most problems in 
Photoshop arise from not 
having the correct layer 
selected. It is helpful to 
toggle the visibility to see 
what is on each layer.

1.	 Notice the different layers of the owl. Toggle the eye button on each 

layer to switch the visibility on and off.

owl diffuse layer

owl clown layer

iris layer

pupil layer

paper plate layer
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Shortcuts Used: Why:
Render Clouds is a quick 
way of creating a basic 
texture to stack more filters 
on or manipulate. 
 
These clouds will eventually 
become a wood grain 
background

1.	 Select two different shades of brown by double clicking the foreground 

and background swatches and setting the color

2.	 Select Filter>Render>Clouds
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Shortcuts Used: Why:
Most problems in 
Photoshop arise from not 
having the correct layer 
selected. It is helpful to 
toggle the visibility to see 
what is on each layer.

1.	 Notice the different brown clouds. Now select Filter>Distort>Shear. 

This will stretch the pixels to resemble a wood grain. Go to next page for 

shear settings.
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Shortcuts Used: Why:
Render Clouds is a quick 
way of creating a basic 
texture to stack more filters 
on or manipulate. 
 
These clouds will eventually 
become a wood grain 
background

1.	 Select different points on the graph and move them as shown above. 

Click OK.

2.	 Hit Ctrl + "F" to redo the last filter. This will exaggerate the shear. You may 

hit Ctrl + "F" any number of times 

Ctrl + F.............. redo last filter
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Shortcuts Used: Why:
Ctrl + {........ move layer down 

Ctrl + }...............move layer up

1.	 With the wood grain layer selected, click and drag it below the bird and 

text layers. Alternatively, hit Ctrl + "{" any number of times to move the 

layer closer to the bottom.
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Shortcuts Used: Why:
Displace will add a relief to 
the wood grain  to give it a 
carved look. The following 
lighting effects filter will 
give the relief a more 
pronounced look.

1.	 Select Filter>Distort>Displace, navigate to the Owl_Background_

Displacement.jpg file and use the below settings.
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Shortcuts Used: Why:1.	 Select Filter>Render>Lighting effects
We will use the same map 
for this effect as displace. 
The only difference is the 
settings call for a channel 
and not a file
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Shortcuts Used: Why:1.	 Use the above-right settings. Notice the channel from step 1 is selected.
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Shortcuts Used: Why:1.	 Select the iris layer (wherever that is in your document). Hit 

Image>Adjustments>Hue/Saturation. Click the checkbox for "colorize" 

and change the hue of the eyes to a yellow.

"Colorize" is  a good way to 
bring color into a grey or 
black and white layer
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Shortcuts Used: Why:1.	 With the iris layer selected, hit the layer style button at the bottom of the 

layers panel. 

2.	 Select the checkbox for bevel and emboss, texture and inner glow. 

Use the above settings. For texture, choose a texture and scale that 

resembles the stringy pattern of an iris.
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Shortcuts Used: Why:1.	 Make visible the multi-colored bird layer. Then use the magic wand tool 	

	    with a very low tolerance to select the birds body which is blue. Use 

shift to select multiple regions. This will allow us to make changes to 

only the birds body without effecting other areas.

Saving selections in 
Photoshop will save time. 
Selections can be saved as 
paths, channels or a layer 
with solid colors as shown 
above.
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Shortcuts Used: Why:1.	 Make the multi-colored "clown" layer invisible and select the owl_diffuse 

layer to make it the active layer. Notice the bird's body is still selected.
A defining strength of 
Photoshop is the ability 
to have a selection active 
while moving around to 
different active layers. In 
other words, pixel selection 
and layer selection are 
independent.
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Shortcuts Used: Why:1.	 As before, select Image>Adjustments>Hue/Saturation. Increase the 

saturation of the bird and select the "colorize" checkbox to make the 

brown color more pronounced.

Adding saturation will tend 
to give the image more 
vibrancy.
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Shortcuts Used: Why:1.	 Create a new layer           behind the owl_diffuse layer. Using the elliptical 

marquee tool           , click and drag an ellipse shape to define the bird's 

shadow.

While creating ellipse: 

hold Alt.........create from center
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Shortcuts Used: Why:1.	 With an elliptical area defined select Edit>Fill. Make sure contents is set 

to black and opacity is at 100%

2.	 Hit Ctrl + D to deselect the ellipse. The next step will not work correctly 

unless nothing is selected.

If there is a selection active, 
all edits and filters will effect 
only inside the boundaries 
of your selection. Therefore 
deselect to have filters and 
edits effect the entire image.

Ctrl + D........................ deselect
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Shortcuts Used: Why:1.	 Select Filter>Blur>Gaussian Blur. This will give the shadow more realism. 

Set the radius to around 100.
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Shortcuts Used: Why:1.	 With shadow layer selected set the blending mode to multiply, set the 

opacity to around 40% and use Ctrl+T to resize the shadow.
Free Transform (Ctrl+T) is a 
useful tool that combines 
scale, rotate and move into 
one set of handles. The same 
shortcuts apply: holding Alt 
will scale in reference to the 
center and holding Shift will 
constrain proportions. Note: 
move cursor outside the box 
to rotate.

Ctrl + T..............free transform
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Shortcuts Used: Why:1.	 Holding Alt, click and drag the shadow layer one step above itself, this 

will duplicate the layer, your shadow should appear twice as dark now 

because there are two copies.

2.	 Use Ctrl + T to scale the second shadow so that it fits between the bird's 

feet as seen above.

Ctrl + T.................. free transform
An alternative to using Alt 
+ click and drag is to right 
click and select "duplicate 
layer".
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Shortcuts Used: Why:1.	 Under the 3D tab directly next to the "layers" tab, select source and 

change it to "file". Navigate to the pretzel.obj file.
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Shortcuts Used: Why:1.	 Notice that the pretzel is placed in the center, there is a top-down view 

in the upper left corner and more options under the 3D tab.
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Shortcuts Used: Why:1.	 Use the "coordinates" sub menu inside of the properties tab to manually 

insert coordinates or use the move, scale and rotate handles on the 

pretzel to move it into the bird's left hand. 
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Shortcuts Used: Why:1.	 Make final changes so that the ring of the pretzel is on top of the bird's 

thumb as shown above.

2.	 Select the "materials" icon under the "properties tab to play with the 

shading. Give the pretzel a brown color.

Ctrl + T.................. free transform
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Shortcuts Used: Why:1.	 Go back into the layers tab and select the 3D layer, then right click and 

select "rasterize 3D".  Notice that after doing so, all of the 3D options will 

be unavailable and the pretzel will be a typical photoshop layer.

Rasterize 3D will turn the 
pretzel into pixels exactly as 
it seen in preview. "Render" 
will go through a rendering 
process which will take 
longer but will produce 
better results.
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Shortcuts Used: Why:1.	 Ctrl + select the thumbnail of the bird layer, this will select all of the pixels on 

that layer, alternatively, select the layer, right click and select "select pixels"

2.	 Zoom in to the bird's left hand. Hold down Alt and use the middle mouse 

wheel to scroll in. 

3.	 Select the pretzel layer. Then select make layer mask             . Lastly, paint 100% 

black into the portion of the thumb that overlaps the pretzel.

Alt + MMW...........scroll to zoom
We could have jumped 
into the make layer mask 
option but by first selecting 
the bird pixels the masking 
process becomes much 
easier.
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Shortcuts Used: Why:1.	 First Ctrl + click the thumbnail on the pretzel layer to select all of the 

pretzel pixels.

2.	 Select Select>Modify>Expand and enter 8 pixels.

3.	 Select the brush tool and hit then select the gear icon         from that 

menu. Lastly, select "square brushes" from the bottom of the list and 

select "append" from the warning dialog box.

1
2

A square brush is selected 
to paint salt grains onto the 
pretzel.
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Shortcuts Used: Why:1.	 With the brush tool selected, hit the folder with brushes icon         to open the 

brush panel.

2.	 Activate shape dynamics and turn up "angle jitter". Activate scattering and 

turn up "scatter"

3.	 Create a new layer.

4.	 Paint salt onto the pretzel. Notice that the grain are only painted inside of the 

selection. Clean up with the eraser tool.

E........................................... eraser
expanding the selection by 
8 pixels allows for the salt 
grains to protrude out from 
the pretzel which gives the 
illusion of depth.
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Shortcuts Used: Why:1.	 Make the paper plate layer visible. The next steps will cover how to make 

a bratwurst.
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Shortcuts Used: Why:1.	 Create a folder named brat under layers and create 2 new layers within. 

Make a brush stroke for the brat on one layer and another stroke on a 

different layer for the bun. Name them accordingly.

2.	 Alt + click and drag the bun to make a copy for the other side of the bun.  

Reorder the layers in a logical way.

When painting by freehand 
it is important to keep track 
of layers and name them 
because the number of 
layers build up quickly.
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Shortcuts Used: Why:1.	 Use Image>Adjustments>Hue/Saturation and click "colorize" to give the 

buns and bratwurst realistic colors
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Shortcuts Used: Why:1.	 Select the bratwurst layer and hit the layer style icon.

2.	 Activate bevel and emboss and texture. Select the zebra stripes to give 

the brat sear marks as shown above.

Ctrl + T.................. free transform
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Shortcuts Used: Why:1.	 Right click the bratwurst layer and select "Rasterize Layer Style". This 

will permanently change the layer style into pixels which can be altered 

directly similar to an image.

2.	 Ctrl + click the thumbnail on the bratwurst layer. This will select the 

pixels. While in the bratwurst layer, use a soft yellow brush to knock back 

the sear marks.

Rasterize is a destructive 
process. Once the layer style 
has been baked to pixels, it 
can no longer be changed or 
tweaked and the "bevel and 
emboss" style information is 
gone.
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Shortcuts Used: Why:1.	 Select the bun in the foreground and then hit the layer style icon.

2.	 Activate inner glow with the above settings. The blend mode will be set to 

multiply to give the bun a shadow around the edge to impart depth and a 

baked look.

3.	 Select the background bun, hit layer style, activate bevel and emboss and 

texture. Apply the "ant farm" texture to make the bread appear porous. Also 

apply a similar inner glow as shown above.
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Shortcuts Used: Why:1.	 Create a new layer on top of the bratwurst layer. Use a circular brush with 

100% hardness and draw out a stream of mustard.

2.	 Hit the layer style icon and apply bevel and emboss. Use the above 

settings.

untick "Use Global Light" 
to give the bevel and 
emboss a unique light 
angle. Otherwise any 
changes made will effect 
every instance of bevel and 
emboss in the document.
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Shortcuts Used: Why:Finished
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