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• Set up a document
• Customize your workspace
• Utilize pages panel
• Create/edit objects, images, and text
• Print and export your document
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Create a new project in 
InDesign

Start by opening up the program 
and create a new document.  
Setup the page size you want, 
the orientation, margins, and the 
number of pages.  

GETTING STARTED

Margin

Orientation
(portrait / landscape)

Page size (letter / tabloid)
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New Blank Document

Alternate Method

You can also go to 
File>New to make a new 
document at any time.



InDesign 6

Create your workspace in InDesign

You can customize your workspace in InDesign by 
going to Window > Workspace > Essentials.  For 
more advanced functions, use one of the other 
workspaces.  Turn on your rulers under View > Show 
Rulers. Right click on the Rulers to change units.

CREATING A WORKSPACE
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Page Tool

Black arrow, box selection tool

White arrow, point selection tool

Gap Tool

Text Tool

Line Tool

Pen Tool

Pencil Tool

Rectangular Frame Tool

Rectangular Tool

Scissors Tool

Free Transform Tool

Gradient Tool

Gradient Feather Tool

Note Tool

Eyedropper Tool

Hand Tool

Magnify Tool

Fill Color

Apply Color, Gradient, None

Preview Type

Customize how you preview 
documents

Use Normal to show guidelines, 
bounding boxes, etc. as you work on 
your document.  Use Preview to see 
what your pages will look like.

Use the different toolbars

InDesign has a variety of toolbars, 
including the basic tools and the 
control tools.  The basic tools 
cover basics like text, line, etc.  The 
control tools allow you to set up 
pages, layers, links, etc.

SHORTCUTS

Hover over any tool and it will 
tell  you both its name and its 
shortcut in parentheses.
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PAGES, COLUMNS AND GUIDES

The Pages Toolbar

In InDesign, you can use 
the pages toolbar to add or 
delete pages, change the 
order, and apply Master 
pages. 

Adding pages

Right click anywere on the 
pages panel and go to in-
sert pages, or click the new 
page icon.

Facing pages

InDesign defaults to making facing 
pages, meaning they pop up in the 
pages panel in a book style with 
spreads (sets of two pages, pic-
tured left). If you don’t want facing 
pages, go to File>Document Setup 
and uncheck Facing Pages.

Change page dimensions 

At any time you can go to File 
> Document Setup to change 
page size or orientation of your 
document.
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Create a baseline grid

To create a baseline grid, go 
to Edit > Preferences > Grid 
and select Baseline grid.  Set 
your baseline grid based on 
how frequently you want it to 
occur.  Make sure that under 
View > Show Baseline Grid 
is turned on.  Also, be aware 
that there is a threshold for 
when you can see and not 
see the grid based on the 
original preferences you 
chose.  

View the baseline grid

You can go to View > Grids 
and Guides > Snap to 
Document Grid to line things 
up with the grid in your 
document.

Adding Guides

Click and drag from the rulers 
on the side of your screen to 
where you want the guides. 

Create Columns

Go to Layout>Margins and 
Columns to choose how 
many columns you wanted 
on a selected page.
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TRY IT YOURSELF:
Create two pages

Using either the new page icon 
at the bottom of the pages panel 
or right clicking on the panel and 
selecting Insert Pages, add another 
page so there are now two. Make 
sure that the pages are not facing 
so they appear as pictured left.

Create columns/edit Margins

Since we’re creating a trifold, we want three 
columns on each page. Select both pages in the 
page panel by clicking both while holding Shift, 
and go to Layout>Margins and Columns and 
type in 2 for columns, and .25 in for margins.
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ADDING TEXT
Create a box for text

Create a bounding box and then click the 
text button in the box to start putting 
in text.  You can either place text (same 
method as adding an object) or copy and 
paste text into the box.

Use the formatting tabs to edit the 
text and paragraph style

Change the text type, metrics, tilt, spacing 
between text, add superscripts, subscripts 
through the text tab.  In the paragraph 
tab, change alignment, indents, drop cap, 
hyphenation, add bullets, etc.

Text type

Regular, 
Italic, 
Bold, etc Size Leading

Special types 
(superscript, etc.)

Other 
Metrics

Alignment Indentation Spacing Hy-Bullets Columns

INCREASE TEXT SIZE QUICKLY

If you want to increase the size 
of your text quickly, instead of 
going to the top toolbar, high-
light the desired text and hold 
down Ctrl-Shift-> (Command for 
Macs)
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Stringing text

In Indesign, you can link two text 
boxes together so that the text 
from one box flows directly into 
the other. In order to do so, create 
the two text boxes you want. Place 
your text in the first box, then click 
the red + sign and click the next 
box where the text will follow.

Text Overset

If you get the red plus sign that 
appears to the left, that means 
that your text won’t fit in the text 
box you’ve drawn. You either 
need to make the box bigger or 
make your text smaller.

Text Color

When you have text selected, you 
can change the color of it either 
using the top toolbar with the rest 
of your text settings or the left 
toolbar (pictured left).
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TRY IT YOURSELF:
Create a text box

On the right half of the first page, which 
will be the front flap, create a text box 
that extends to the margins you’re given. 
Then, copy and paste over the title page 
text from the provided text document 
into your front flap.

Format your text

Now, use the formatting 
tab on the top toolbar to 
edit your text as you see 
fit. The example flier is 
formatted as shown on the 
left.

Cambria, 18 pt

Ebrima, Bold, 30 pt, 
color: 005596

Ebrima, Bold, 24 pt

Cambria, 18 pt

Cambria, 12 pt
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Create 2 text boxes

Now on the second page, create three 
text boxes, one per column, that take up 
most of the height of each column.

Place and String Text

Take the text provided and place it in 
the first text box. It will likely overflow 
out of the text box, so click the red plus 
sign and then the next text box to string 
them. 

Format Text

Now, format the text as you 
see fit. It’s helpful to vary font, 
size, and italics/boldness to 
distinguish titles and subtitles 
from body text.

Ebrima, Bold, 24 pt, 005596 Ebrima, Bold, 16 pt
Cambria, Italic, 14 pt, 70% black

Ebrima, 14 pt Cambria, Italic, 12 pt
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Place Text

Finally, go back to the first page and place 
the last paragraph of text provided on the 
left column, which will then be the last flap.

Eyedropper Tool

You can use the eyedropper tool 
to quickly match text settings (or 
other object properties). Select 
the text you want to change, and 
then use the eyedropper tool to 
click on another body of text and 
apply those properties.
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ADDING OBJECTS, IMAGES

Add an image from your file

Start by using the rectangular frame 
tool.  Size the box to an appropriate size 
and then go to File > Place to add an 
image.  
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EDITING OBJECTS

Selects the bounding box to 
move the image around the 
page.Selects the object to move the 

image around in the frame.

Use the panel at the top to make edits

Left click the image and change scale, the 
position in the text, rotation, mirroring, 
transparency, effects and more using the panel 
at the top of the page.

Scale Angling and Skewing

Rotation and 
Mirroring

Stroke and Fill Transparency Text Wrap
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Edit the arrangement, scale, and more 
for images

Right click and go to transform to make 
a typical transformation, including scale, 
rotation, mirroring, etc.  If you right click and 
go to arrange, you can change the order in 
which the object appears.

Create effects with your image

Right click and go to effects to change 
some of the properties of the image.  This 
includes adding shadows, glows, feathers, 
and most importantly, transparency.  
Click on transparency and change the 
percentage.

Draw Order

To control which elements appear to be 
on top in the event that multiple images or 
objects overlap, right click on the object and 
go to “Arrange.” Front and Forward means on 
top and Back and Backward means below.

FREE TRANSFORM TOOL
 
To be able to edit your shapes more 
easily, use the free transform tool by 
selecting the object and then the tool 
to start moving it.  
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TRY IT YOURSELF:

Place an image

Go to File>Place and file the owl crest  to place it on 
the first page of your document. Then, use the free 
transform tool to scale the owl to the size of your lik-
ing. Turn the opacity down to about 15%, and change 
the draw order so the image is at the back.
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CREATING SHAPES

Use the pen tool to create 
shapes

Choose the pen tool and then click 
points to create a shape.  Make sure to 
join the edges of the shape.

Create typical shapes

Create rectangles, ellipses, and 
polygons using the Rectangle Tool 
and its drop down menu.

CIRCLES AND SQUARES

If you want to create perfect 
circles and squares, use the 
ellipse and rectangle tools by 
holding shift while you click and 
drag to form the shape.

Polygons

To create a polygon other than a 
hexagon (a triangle, or an octagon), 
with the polygon tool simply click 
on the artboard once and when this 
dialog box shows up, fill in however 
many sides you want your polygon to 
have.

Use the Line tool

Use the line tool by clicking and 
dragging to create lines. After 
creating lines, using the black cursor 
tool you can edit the line properties.
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Fill Color
Stroke Color

Change stroke and lineweight

Edit line stroke and type using the 
menu on the right edge of the 
screen.

Lineweight

Linetype

Start / End
Linetype
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TRY IT YOURSELF:

Create lines

Using the line tool, create lines underneath 
the major Panel events and change it to a 
color/stroke weight of your liking.
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Updating links

If you get the yellow exclamation point, this 
means your link has changed in some way; 
the root file has been altered. Relink/update 
the file by clicking the relink icon or double 
clicking on the exclamation point.

Relink Go to 
link

Update link

WHAT ARE LINKS?

Links are the root files for 
the images/graphics you 
place in your InDesign 
file.  These are extremely 
important because if 
you place a file into your 
document, you must 
make sure those links stay 
intact otherwise InDesign 
will not be able to export/
save the file with those 
images/graphics at their 
highest quality.

LINKS

Relinking

If you get the red question mark, this 
means your link root file is missing or has 
changed locations within your computer. 
Double click on the red question mark and 
find your file to relink it. 
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PRINTING AND EXPORTING

Export to PDF (ctd.)

Export your document to PDF 
by going to File >Export. In this 
window, choose a name for your 
PDF and select a folder to export 
to and hit save.

If you’re planning on printing 
this PDF, choose High Quality 
Print, and if you’re intending 
to share this PDF via web, do 
Interactive Print. 

Select the range of pages 
you’d like to export and also 
designate whether or not you 
want Spreads (two pages facing 
each other, booklet style). Click 
Export. Note that depending 
on the size of your document it 
could take between 10 seconds 
to a few minutes to export 
your document so don’t close 
InDesign until it’s done!

Save

While you’re working, Save 
your document as an InDesign 
Document. Make sure to always 
have an .indd file because you 
cannot edit a PDF in InDesign.
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Package your document

To transfer your document with all the associated 
links, fonts, etc., package your document by 
going to File >Package.  This creates a folder 
including all the information from the document 
which you can give or send.

Printing your document 

Print your document by going to 
File > Print. NOTE: It’s usually better 
to print from a PDF rather than an 
InDesign document.

BEFORE YOU PRINT...

Make sure all of your images/
graphics or any file you have 
placed into your InDesign 
document is high quality. Do 
this by highighting the files and 
right clicking, going to Display 
Performance > High Quality.


