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ILLUSTRATOR
WORKSHOP:  

INTRO



WORKSHOP 
OBJECTIVES

• Set up a document
• Customize your workspace
• Create/Edit basic objects
• Import images or other media 

to your project
• Create/Edit text
• Understand Layers
• Export and print your artwork
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WORKSHOP 
OUTLINE

Getting Started
Creating a Workspace
Selection Tools
Adding shapes andlines
Editing fill and stroke
Editing shapes and lines
Layers
Importing media
Brush, symbols andtext
Printing and Exporting
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RICE DMC
WORKSHOPS

Over the course of the 
workshop, we will learn how 
to create this graphic:



Create a new project in 
Illustrator

Start by opening up the 
program and go to 
File > New to create a new 
document.  Set up the 
page size you want, the 
orientation, artboards, and 
color mode.

Color Mode

Orientation
(portrait / landscape)

Page size (letter / tabloid)

Number of artboards

GETTING STARTED



CREATING A WORKSPACE

Create your workspace in 
Illustrator

You can customize your 
workspace in Illustrator by 
going to Window > Workspace 
> Essentials.  For more 
advanced functions, use one of 
the other workspaces.  
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Turn on/off rulers

View > Show Rulers. Rulers run along to top and 
left side of the window. You can change your units 
to points, picas, inches, centimeters, millimeters, 
and pixels by right clicking on the rulers.



Lasso Tool

Black arrow, box 
selection tool

Magic Wand Tool

Pen Tool

Line Segment Tool

Paintbrush Tool

Blob Brush Tool

Rotate Tool

Width Tool

Shape Builder Tool

Mesh Tool

Eyedropper Tool

Symbol Sprayer Tool

Artboard Tool

Hand Tool

Fill

Color/Gradient/None

Draw Normal/Draw 
Behind/Draw Inside

Change Screen Mode

White arrow, point 
selection tool

Text Tool

Rectangle Tool

Pencil Tool

Eraser Tool

Scale Tool

Free Transform Tool

Perspective Grid Tool

Gradient Tool

Blend Tool

Column Graph Tool

Slice Tool

Zoom Tool

Stroke

Use the different toolbars

Illustrator has a variety of toolbars, 
including the basic tools and the 
basic icons.  The control tools on the 
left hand side cover text, rectangle, 
eraser, scale, blend, slice, etc.  The 
icons on the right hand side include 
color, swatches, artboards and other 
appearance features.



Color

Color Guide

Swatches

Brushes

Symbols

Stroke

Gradient

Transparency

Appearance

Graphic Styles

Layers

Artboards

Navigating the screen

Use the hand tool or the magnifying 
glass to navigate around the Illustrator 
artboards.  Alternatively, you can zoom 
in and out using “+” and “-” or with the 
scroll bar at the bottom and sides of 
the screen.

Adding and Deleting tools from 
your toolbar

To add items that aren’t in the bar, go 
to Window > the tool that you want, 
and it will pop up as a floating toolbar. 
Drag the the floating toolbar by the 
dark strip at the top and hold it over 
any of the dotted lines in the main 
toolbar until it turns blue. 

To delete items from the main toolbar, 
click and drag the icons onto the 
artboard so they become floating 
toolbars, and then click the x in the top 
left corner.
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Clear guides and show or hide grid

Go to View > Guides which gives several 
options for showing, hiding, and clearing 
guides.  Go to View > Show Grid or 
View > Hide Grid to turn the grid on or off.  



Editing grids and guides

Go to Edit > Preferences > 
Guides and Grid to edit the 
grid and the guides.  It will 
bring up a preference bar 
where you can change the 
color of the guides and the 
color, style, and frequency of 
the grid.  

Create guides

To create guides, click and drag from the 
rulers to create the guides after you have 
the black arrow selected.  



SELECTION TOOLS
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The basic selection tools

There are several selection tools, 
the black arrow (which allows you 
to manipulate movement of objects 
on the screen by selecting them), 
the white arrow (which allows you to 
manipulate points, like the ends of 
lines or points on a rectangle), and 
both the magic wand tool and lasso 
tools (which allows you to select 
certain objects).

White arrow selection tool

THE SHIFT KEY AND 
SELECTION
With black arrow tool, you 
can select multiple objects 
by simply clicking them 
while holding the Shift key. 
To deselect them, simply 
click on the selected objects 
again while still holding the 
shift key.



Using the magic wand

Click on the magic wand 
to select tems with similar 
attributes.  By double 
clicking, a menu with options 
for fill color tolerance, stroke 
tolerance, and transparency 
tolerance will allow you to 
more precisely select objects.   

Using the lasso tool

Click on the lasso tool in 
order to be able to rope 
the objects you want to 
select.  Click and drag 
around or through the 
objects; whatever the 
lasso touches or whatever 
is inside the lasso will be 
included in your selection.



Creating shapes

Click the rectangle tool on 
the toolbar to create a shape.  
If you click and hold the 
rectangle, there are other 
shapes to choose.  Click on 
the art board, then hold and 
drag to create the shape at 
the size you want.

To create a polygon other 
than a hexagon (a triangle, 
or an octagon), with the 
polygon tool simply click on 
the artboard once and when 
this dialog box shows up, fill 
in however many sides you 
want your polygon to have.

ADDING SHAPES AND LINES

CIRCLES AND SQUARES
If you want to create perfect 
circles and squares, use the 
ellipse and rectangle tools by 
holding shift while you click 
and drag to form the shape.

Creating lines

Click the line tool on the toolbar to create a line.  
If you click and hold the line segment icon, there 
are other lines, arcs, etc. to choose.  You can also 
create lines using the brush tool or pencil. Hold 
shift to keep the line locked at 90 degree angles.
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Edit line properties

In the right toolbar in the stroke panel, 
you can edit the wweight of the line 
(how thick it is), the cap of the line 
(whether it is rounded or not), if the line 
is dashed or not, and also if your line has 
an arrow at the end or not.

Lineweight

Cap/Corner

Dashed Line

Arrowheads

Line Profile



TRY IT YOURSELF:

Create a Square

With the rectangle tool selected, 
hold shift and click and drag to the 
desired size of your square. 

Creating shapes with the pen tool

The pen tool is helpful for tracing objects that 
are not a regular rectangular shape.  If you click 
points on the screen, you will create straight 
lines.  If you click and hold a point, you can 
make it curved.  Like any line or shape, you can 
edit the fill (if it is a closed object), line weight, 
line color, etc.

GROUP OBJECTS

You can group objects if you 
wish to move and edit them 
as one object. Select all the 
objects, right click, then click 
on Group. Alternatively, you 
can go to Object > Group.
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EDITING FILL AND STROKE

Edit fill and stroke

Select the object using the black selection arrow to choose the 
object and then edit the color using the either the color toolbar on 
the right or the small swatches at the bottom of the left toolbar.  Fill 
denotes the color inside the shape whereas stroke is the line color 
(or the border around the shape).  

You won’t see the stroke color expressed if your stroke weight is 0pt. 
If you want a nonexistent stroke or fill, select the white box with the 
red diagonal line across it.

Fill
Stroke

Black/WhiteColor PickerNone

Use Swatches

Select the swatches icon and the 
right corner arrow, then go to 
open swatch library which gives 
you a variety of swatch types to 
choose from.  These patterns can 
be applied to your shapes.

Similarly, you can edit 
the fill/stroke with 
the right hand side 
toolbar.
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TRY IT YOURSELF:

Change the Fill

There are multiple ways to change 
the fill in Illustrator, but we’re just 
going to use the left toolbar for 
now.  We want a fill and no stroke, 
so if you have the white box with 
the red slash as your fill swatch and 
a black stroke, click the black dou-
ble sided arrow to switch.

To change the color from black to 
blue (it will likely default to black), 
double click on the black swatch. 
That pulls up a Color Picker win-
dow. Using your cursor, pick the 
color you want and click OK.



Rotate and reflect shapes

Use the tools rotate and reflect 
to manipulate objects.  The black 
selection arrow allows you to select 
the objects and the rotate tool and 
reflect tool have blue circle hash 
mark to choose where you rotate and 
reflect the shapes.   

Scale shapes

Use the tools to scale and shear 
objects.  Use the scale tool with a 
blue circle hash mark to change in 
one direction. The free transform 
tool also allows you to transform 
the shapes by rotation or rotation.

EDITING SHAPES AND LINES

Opacity 

Change the opacity in the top toolbar of the selected object by 
typing in the percentage. 0% is transparent and 100% is opaque.
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EDITING SHAPES AND LINES

Warping shapes

Use the tools to warp lines and 
shapes.  These tools make your 
select points in the objects to be 
able to manipulate them.  Extra 
points can be added with the 
reshape tool in order to have more 
points to manipulate on the object.  

Erasing shapes

Use the eraser, scissors, and 
knife to cut your shapes or 
lines.  The eraser makes more 
free flow deletions from the 
object while the scissors will 
cut based on two endpoints 
and the knife will make a cut 
through the object wherever 
you choose to draw the knife 
line.  



Duplicate and Resize Square

Copy and paste the square as many 
times as you like. We will have one 
main square in the center and 
smaller ones surrounding it loosely. 
To resize the squares, either use 
the Scale tool or Free Transform 
Tool  and click and drag to corners. 
Hold shift to preserve the shapes as 
squares.

Change the Opacity of the 
Squares

Click on each square and change its 
opacity in the top toolbar. My cen-
tral square is on 70%, and the sur-
rounding squares range between 
50%-10%. Play with the opacities 
until your graphic looks something 
like this:

TRY IT YOURSELF:



New Layer

LAYERS
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New Sublayer

Delete Layer

WHAT ARE LAYERS?

Layers are very helpful in organizing your objects, 
text, images, etc. They especially come in handy when 
you have many overlapping objects because you can 
organize them into layers and more quickly move 
things on top or underneath others.

Edit Layers

You can add new layers, delete layers, 
and create sublayers (layers within 
layers) in the Layers Toolbar. 

You can also edit the layer settings by 
double clicking on the layer’s title and 
pulling up the Layer Options toolbar. 
Here, you can change the name of 
the layer and also the color, which 
indicates the color of the selection 
box on the layer.

Clicking the eye next to each layer 
turns the layers on or off. When they 
are off, all the objects on the layer are 
invisible.

Turn layers on or off



Change draw order

You can also control what appears on top 
of what within each layer. Right click on the 
desired objects, and go down to Arrange. Bring 
to Front means the object will appear on top 
of everything, Bring Forward means the object 
will move in front of the object right in front 
of it, Send Backward means the object will 
move behind the object right behind it, and 
Send to Back means the object will be behind 
everything.

TRY IT YOURSELF:

NOTE: 

Layers always have hierarchy over how 
the objects are arranged. Meaning, just 
because you Bring to Front an object does 
not mean the object also appears in front 
of objects that are on layers above it. 

Add Layers

You likely have one layer that says “Layer 1” right 
now. Add two more layers. Rename your original 
layer to “boxes,” and name your other two “text” 
and “image.”



Placing images

Go to File > Place to add in an 
image into Illustrator.  A variety of 
formats can be added, including 
JPEGs, GIFs, etc.

IMPORTING MEDIA

Importing drawings

If you’re mostly trying to just 
work with one image/drawing, 
right click the file , and hover 
over Open With, then select 
Adobe Illustrator to open the 
drawing in Illustrator.  
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TRY IT YOURSELF:

Add an Image

Make sure you have the image 
layer selected. When it’s selected, 
it will have a  tiny black triangle 
at the top right corner of its 
panel.

Go to File > Place, then select 
the correct image file and click 
anywhere on the artboard to 
place your image. 

Edit the Image 

Scale the image down using 
either the Scale tool or Free 
Transform tool and place it in 
the top right corner of the main 
box. Then, change the opacity to 
about 30% to soften the image.



Add text

Click the type tool on the left menu 
to start typing text.  Use the bar at 
the top of the page to change the 
character, paragraph, point size, and 
other text features.    

Font Font Style Font Size Paragraph Style

BRUSH, SYMBOLS, AND TEXT

Create different types of 
lines using brushes

Use the brush tool to apply 
different brush finishes to line 
or use the brush tool for more 
gestural lines. Use the right 
drop down arrow to find a 
selection of brushes 
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TRY IT YOURSELF:

Add Text

Make sure you are on the “text” 
layer. Using the text tool, draw 
a textbook by clicking and 
dragging from corner to corner. 
Inside the textbox, type in RICE 
DMC WORKSHOPS.  

Edit Text

In the top toolbar, change the 
stroke to white, change the 
character to Myriad Pro, change 
the style from Regular to Bold, 
change the size to anywhere 
between 24-36pt, and make sure 
it is left aligned.

Now, using the black cursor, 
resize the the textbox to break 
the text onto two lines, and move 
the textbox to the bottom of the 
main square. 

DONE!



Save your file

Go to File > Save or File > Save 
as.  You can save your file as an 
.ai (Illustrator file) or you can save 
it as a variety of other formats.  
The most typical is pdf which will 
export each artboard as a pdf 
page.  You can choose the range 
for which artboards are included at 
the bottom part of the dialog box 
that appears when you save the 
document.

PRINTING AND EXPORTING
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Export your document

You can export your document 
by going to File > Export and 
choosing one of the formats, 
which includes JPEG (which will 
rasterize your file), AutoCad 
drawing, etc.  

Print your document

To print, go to File > Print to print your 
document.  Usually it is recommended that 
you export your drawing to pdf first rather 
than printing straight from Illustrator.
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