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ARTBOARDS

[File] Edit Object Type Select Effect View

WHAT ARE ARTBOARDS?
Mew... Ctrl+M
Mew from Template... Shift+Ctrl+M . .
o . e Artboards are regions that contain
Er... trl+ q q
Gp B the printable design. One lllustrator
t 3 q

i file could have multiple artboards of
B in Bridge... Alt+Ctrl+ 0 . .

i T varying sizes, for example, one the
Share My Screen... size of a business card and another
Device Central... of a letter size paper so you could

use similar design elements without
Close Ctrl+W K
going back and forth between files.

Save Ctrl+5
Save Ac,., Shift+ Ctrl+5
Save a Copy... Alt+Ctrl+5
Soveas Templte. CE=pmme % oW
Save for Web 8 Devices... Alt+Shift+ Ctrl+ 5 I

) Bleed and Yiew Options m
Save Selected Slices... Lo Edit Artboards ——
Rewvert F12 Top Bottom Left Right

Bleed: [ 0in S 0in S 0in S 0in @
Place... [ Shaw Imnages In Outline Mode
[ Highlight Substituted Fonts
Save for Microsoft Office... [“IHighlight Substituted Glyphs
Export. . Transparency
Grid Size:  Medium -
Scripts s Gridcolors: [ Light =
D t Set Alt+Crl+P [Tl Sirmulate Calored Paper |:|
gcumen up- ! Preset: [Medium Resolution] -

Document Color Mode »

= ’ Type Options
File Info... Alt+5Shift+Ctrl+1 ] Use Typographer’s Quates
Print.. Ctrl+ P Language:  English: LIk -

Double Quotes: " ~ Single Quotes: -
Exit Ctrl+Q Size Pasition

Superscript:  58.3 % 33.3 #

Subscript: 58,3 % 33.3 %

Add new artboards and editing SmallCaps 70 %
eXiSting artboardS Export:  Preserve Text Editability -

Go to File > Document Setup to add new
artboards and edit existing ones. It will
open up a dialog box where you can edit
artboards.



Select artboards and K c T S Cr—

|H:|Ein | Artboards: 2

make changes

In Document Setup mode,
click on the artboards you
want to make changes to. You
can move the artboards by
selecting in the center of the
artboards or delete artboards
(using the x in the right hand
corner which appears once
you have multiple artboards,
using the delete key, or
clicking the trash can with the
artboard selected).

|| Untitled-1* @ 100% (CMYK/Preview)

Delete artboard

U7 File Edit Object Type Select Effect View | Window Help | [E [HE~

Artboard Presets: Lefte iE al ¥  MName: Artboard 1
; al 43 ® GlE
Preset document Landscape / Add artboard Artboard name
sizes Portrait
W ~ | ESSENTIALS v | [ | O
@ E| E §E§ X1 4.250n ¥: 55in I W BSin " @ H: 11in Artboards: 1

Custom size and location for artboards

Using the menu bar to make changes

Using the menu bar at the top, you can change the
size of the artboards, add a new artboard, rename
your artboards, etc. When you have finished making
changes, press Esc to return to the main page.
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EYEDROPPER

N, NOTE:
EE&J &u Using the eyedropper You can also use the eyedrop-
. per tool to quickly change
The eyedropper tool allows you to pick

E |] a color for another graphic orimage il style'of 2O Sl
4’ i and apply the exact same color to your smgiier stz e ey

. 7 artworilf y y changing the font, boldness,

) size, leading, etc.

5, aal,

TRY IT YOURSELF:

Place the image

Go to File >Place to insert the image/graphic
that you are taking the color from.

Create the object

If you are trying to apply this color directly to
an object, go ahead and create it. | decided to
make a rectangle.

Apply the Color

With the rectangle selected, use the
eyedropper tool and click on the specific
area you want the color from.




Adding a gradient

The gradient tool allows you to apply
color gradients to your objects. You
can create gradients that are radial or
linear, and can also include as many
colors as you like.

TRY IT YOURSELF:

Create an object

If you are trying to apply this gradient to an
object, go ahead and create it. | decided to

make a rectangle.

o/d

:

GRADIENT

%+ GRADIENT

[lH Type: Linsar -

B 2 g

FH K
S aibar |:I%
Lacaticmn l:l%

Apply a Gradient

Make sure the gradient tool from the left
toolbar is selected. Double click on the object,
and then the fill should change to the default
linear black and white gradient.



# GRADIENT
I:lH Type: Linsar -
-

o[ [N e

S Eacibyd _r] =i
Lanzatim ﬂ s

Opacity: | 100 BEE
~ Grayscale j

. H RGB
5 + H5B
ol CMYK
Web Safe RGB

% COLOR

Edit the Gradient

In the gradient toolbar on the right, you can
edit the gradient’s attributes. To change the
gradient from black and white to color, double
click on the small black box in the Gradient
Panel, and it will pull up another panel. This
panel has a dropdown, go to it and select
something besides Grayscale. RGB and CMYK
are the more common color modes. Now, you
can use the rainbow bar at the bottom to pick a
color, or type in the values if you have a specific
color in mind.

% GRADIENT




% GRADIENT

[.H'hrpe [ Linear = ]
2 |0

e e y To add more than one swatch, click directly under the
""""""""" color bar where you would like the new color to be. To

F:H El ] delete the swatch, you can click on it and hit the small
[ I trash can to the right of the color bar.

Opacity: [1o0_ pi,gradient Sliderj|

[ocarion: [26.35 [#]% ® Use the small white diamonds to drag the gradient left
or right to adjust where the gradient shows.
|

Add More Than One Color

% GRADIENT
# COLOR I:lHTvpe (lnear :D
A I—lx Il'l. o ’D—B ICJ , “
h M l_lgg
—x é—H 5]
Il « : .
Location: ’WB%

+ GRADIENT
|:|Type:[ Radial E
| -
m] - o =]

Opacity: »lu

Location: [28.57 BEE

* COLOR

C
M
Y

Radial Grid [«

In the drop down menu
that says Type, you can
also switch from Linear
to Radial. This makes the
gradient radiate from a
central point.
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BLENDING

Blending

The blend tool blends between two

object colors and shapes. Click the
blend tool, select the first object, then

the second and click the blend tool
again.

_Blep_d Options

Blend Options

Spacing: [ Smooth Color ¢] @

Go to your top menu bar and go from

Object > Blend > Blend Options. A new Orientation: |
menu should pop up. Preview

Smooth Color

In the Spacing drop down menu,

you have the options Smooth Color,
Specified Steps, and Specified Distance.
Smooth Color can be used when you
have two different colored objects

and want them to appear to be one
continuous object with a color gradient.

Let’s stick with Smooth Color for now.
Create two squares of differing sizes and
colors.

Select the blend tool, then click on
one of the squares, then the other.
This automatically blends them.
Alternatively, you can select both
objects and go to Object > Blend >
Make.




Release Blend

If you decide you don't like the way

a blend looks, you have to release it.
Select the object then go to Object

> Blend > Release. Now, we're going
to blend the object with a different

Spacing option.

sssuBlend Options .00

[

Specified Steps Spacing: | Specified Steps | |4 Lok |

Orientation: ! ' Cancel '

Go back to your Blend Options

and instead of Smooth Color go to
Specified Steps this time. Specified
Steps means that there will be a
certain number of transitional objects
between your existing shapes. Type in
4, this means there will be four squares
between your existing ones that get
gradually greener and larger as the
go from left to right. Click OK, then
like you did before, select the blend
tool and click the first square then the
second.

[ | Preview

(F— __ Blend Options —
Speciﬁed Distance Spacing: [ Specified Distance :] |D.5 in | &J
QOrientation: g ' Cancel '
Release the blend again. Go back Breview

to your Blend Options and instead

of Specified Steps go to Specified
Distance this time. Specified Distance
means that the blended objects
between the existing ones occur at
specific distances apart. Type in .5 in,
meaning your objects will be .5 inches
apart. Click OK, select the blend tool
and click the first square then the
second.
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Objects Inside of Objects

You can also place objects on top of
one another to create blends within
the larger object.

Curved Path

When you blend objects, the path
between them is called the Spine.
The default Spine is a straight line
but you can create a curved path
and select it along with the blended
object and go to Object > Blend >
Replace Spine to use a curved spine
instead.

Expand

Typically, when you blend objects

all of the elements are grouped into
one blended shape. If you want to be
able to edit the individual elements,
select the shape and go to Object >
Blend > Expand. You can now edit or
delete the exsting elements of the
blend.




BRUSH, SYMBOLS, AND TEXT

Add text along a path

Use the type on a path tool to type your text
along a path. You can continue to edit the
path or the font size.

TRY IT YOURSELEF:

Create a path

Using the pen tool, create a path. You can
either click points to create a more angular
path, or click and hold and drag to create a
curved path.

Add Text

Simply use the text tool and click on the
beginning of the path and now you can type
alongit.

or¥kshoPs Dy~
O‘hc' S&o o5
% &
% {?d;"
Pops DMmC wor™

oMC
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ADDING GRAPHS

Add graphs to your lllustrator file

With the graphs tool you can create multiple
different types of graphs and even import excel
spreadsheets for data.

TRY IT YOURSELEF:

With the graphs tool selected, click
and drag to create the rectangular
frame in which you graph will sit.
From there, a new window will
appear to ask you to input data.




Import Transpose Row/  Switch x/y Cell Style Revert Apply

Column
=E|
L Bl [ || w7
1.00 -
Ll
1 I:I F

Input and edit graph information

You can import and fill out spreadsheets with
the information to create the graph. To edit
your work, right click on the graph and go to
data, type or design to edit your graph.

File Edit Object Type Select Effect View Window Hep | [ [HE~

. Graph ? |~ 2|~ stroke:[: - | | e—Basic | | Character: | Myriad Pro w | | Regular w||2] 1547p | Paragrapl

Untitled-1* @ 74% (CMYK/Preview) x| | planvieweditid.an @ 66.67%

s
Apn
E T
Undo Graph Data OK
2p=
Redo
hL Isolate Selected Graph
o . s Type...
Data...
Design...
Column...
Marker...
Transform 3
Arrange 3
Select 3
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LIVE TRACE

Use live trace to trace the edges of an
object (like a silhouette). You can alter the
settings to choose whether you want color
or not, and also decide whether you want
a silhouette true to the original form or
something more abstracted.

TRY IT YOURSELF:

Place the image

First, pull up this map of the
United States by going to File >
Place. Select the map you want
to live trace and then go to
Object > Live Trace > Make.

rot: DI ~
o P —
Mode: [#]Fis

Threshold: [ Strokes

T P Sk i Clereview Tracing options

Min Stroke Length: [ 20 px
ath Fiting: [3] 2px ’ You can go to tracing options to
Minimum Ares: adjust the settings for the trace,
Comer angies [H 2 b : but you can also change these
Dltgnore white : settings afterwards.

Max Colors:




Modify your map until you have
an outline. You can change the
settings of the Live Paint in the
top toolbar.

‘B E-
g (T — st Biss ) minves (oo 7] [ ] T | STt N = T 165 S 1 65 T i A e
| | Minimum Area specifies the
There are multiple presets  Threshold is specifically used smallest area in the artwork that
in the drop down menu for black and white traces. All will be traced.
that give the live trace the pixels above the threshold
different appearances, value are converted to white,
varying in abstractness and all the ones below the
and color. Once you chose  value are converted to black.
a Preset, you can always Basically, the bigger the
continue to change the number, the more black in
other values and the Preset  your artwork, the smaller the
bar will simply change to number, the more white.
“Custom.”

Similar to the blending tool, when one live traces an
image or object it defaults to grouping the resulted
trace together. You can expand the trace in order to
make the individual lines directly editable by selecting
the object, then going to Object > Live Trace > Expand.
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LIVE PAINT

Use live paint to be able to fill
regions in your drawing (the space
between the lines you've created.
Go to Object > Live Paint > Make
and then use the live paint bucket

and choose a color from the menu.

Start adding color to your drawing
or refill a region with a new color.

TRY IT YOURSELF:

(Shift+M)

&Ml Live Paint Bucket

(K}

$4 Live Paint Selection Tool  (Shift+L)

Live paint bucket tool

Pull up your expanded version of the US map.
Go to the Live Paint Bucket Tool. Now, when
you hover over portions of the map, you'll see
an additional red outline as well as some text
that says “Click to Make a Live Paint Group”.
Click inside the shape.

[ve Paint group




You can now fill in any closed space with any color/swatch you )
choose. Should you decide you do not want a color/fill in one
of the shapes, you can select the no fill white box with the red L

slash and with the live paint bucket click again on the shape.
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