Creating a Poster in Microsoft PowerPoint

Digital Media Commons
Fondren Basement B42
(713) 348-3635
dmc-info@rice.edu
1. Creating your poster to the actual size you want it printed

Open PowerPoint,
- In Windows: select the Design tab, then click Page Setup.
- In Macs: File -> Page Setup
- In the dialog box that pops up, select Custom under Slides sized for:

![Page Setup dialog box](image)

- Then enter the width and height of your poster, in inches. PowerPoint will automatically set portrait or landscape orientation based on the measurements you enter. Click OK button.
- If PowerPoint pops up a new message warning you the page size exceeds the printable area of the paper in the printer, click OK to continue with the current page size.

![Warning message](image)

PowerPoint slide size limitation
- The maximum size PowerPoint will allow for a slide is 56".
• Don’t resize a poster within PowerPoint once it is done since resizing a poster will mess up the layout of the poster including spacing between objects and formats of text and images. So it is very important that you start your poster with the right size.
• If you want your poster to be bigger than 56”, use Adobe Illustrator or InDesign. Alternatively, you can create it at half size and then print it at 200% scale after you save it to PDF.
• Typical poster sizes include 36”x24”, 48”x36”, 60”x48”, and 42”x42”.

2. Turning on the ruler and guides
• Ruler and guides can help you divide your poster evenly into three or four columns.
• They can also help you lay out the poster elements better.

1) Turning on the ruler
• In Windows, View tab -> Ruler
In Macs, go to View -> Ruler
• You can see the rulers appear on the top and left hand side of your slide/poster. At the lower right corner, you can also see the zoom level of your current view.

2) Turning on the guides
• In Windows, View tab -> Dynamic Guides

Note: the zero point is in the center of the ruler and there is no way you can change the way ruler displays in PowerPoint.
3) Creating and deleting static guides

- Hold down Option key on Mac or Control key on PC, and drag away the existing guide in the gray area will create a new guide.
- Drag away the guide out of the slide area will make the guide disappear.

4) Using dynamic guides

When you drag an object on a slide, the dynamic guides/smart guides try to determine where you want to put the object or what other objects on the slides you might want to align with it. In the example above, the dynamic guides attempt to align it with the middle of the slide.

3. Text and Text Box
   1). Poster content

   In general, your academic poster will have the following elements:

   - Title and author list
   - Abstract/introduction/motivation/problem statement
   - Methods
   - Results/findings (to date) or expected
   - Possible applications, value to society
   - References
   - Future work
• Acknowledgement

2). Text size
  - Title: 90-120
  - Headings: 48-72
  - Body text: 30-60

![Text size example]

3). Text font
Serif (i.e. a small line attached to the end of a stroke in a letter or symbol) is recommended since studies show it is more readable in print. Below are typical serif typefaces:
  a. Times New Roman
  b. Cambria
  c. Lucida Bright

4). Text box
You can use Text box to insert any types of text.
  - **To insert a Text Box**: Home -> Insert -> Text -> Text Box, click and drag on the top of the poster to create a text box. The text box is automatically resized to the font size.
  - **To format text**, select the text box (i.e. *You can click inside the text box, then click on the edge of the text box to select the text box*), then adjust the settings for all the text that is contained in that text box. Or select specific text and adjust the settings.
  - **To format Shape Fill and Shape Outline of a text box**, use Shape Fill and Shape Outline to change settings respectively. Click on the triangle on the button to access Fill Effects and Line Effects.
• **To duplicate a text box** to maintain a consistent setting, hold down Ctrl key on PC / Option key on Mac, then drag away the selected text box. Release the mouse button first, then release the Ctrl/Option key. This is also the time that you will find out that having dynamic guides turned on will aid you align the objects better.

• To use the same setting to create a new text box, right click on the text box border and select **Set as Default Text Box**.

• **To move a Text Box**, park your pointer over a part of the edge of the Text Box. The pointer should become a four-headed arrow. Click and drag the Text Box to move.

• **To rotate a Text Box**, drag the rotation handle, the green circle above the text box.

• **To work faster**, you can group shapes, pictures, or other objects. Select the shapes or other objects, then right click over the selected objects, choose **Group**. Note: The Group button may be grayed out if the shape, picture, or object has been inserted into a placeholder or you are trying to group a placeholder, as placeholders can not be grouped with other shapes and objects.

• **In PowerPoint, there is no Text Wrapping function** (i.e. text wrapping around an object such as pictures and tables) as in Word. You can use multiple text boxes to surround a square/rectangle object, or put the irregular object behind the text box and use space key to move the text away from the underlining object.

4. **Adding Shapes**

1) **To insert a shape**, Home -> Insert -> Shape -> Rectangles, click and drag to create two rectangles.

2) **To format Shape**, use Shape Fill and Shape Outline to change settings respectively.
3) **To Resize Shape**, drag the corner or side handles.
4) **To Rotate Shape**, mouse over the green dot over the shape, press down the left button and hold, and move the mouse.
5) **To Edit Shape**
   1) Drag the yellow diamond handle.
   2) Right click over the shape, choose Edit Points. Right click over any black square edit point, you can choose different actions from the popup menu.
6) **To change a shape into a text box**, click in the shape and start typing.

5. **Drawing a curve**
   1) On the **Insert** tab, in the **Illustrations** group, click **Shapes**.
   2) Under Lines, click **Curve**.
   3) Click where you want the curve to start, move your cursor to a point where you want a curve and click, then at the ending point, double-click to end the shape.
   4) You can group two or more shapes together and scale it up and down and format them together.
   5) Since Line doesn’t have fill effect, you can’t select a line and start typing.

6. **Adding Tables and Charts**
   - On PC, go to **Insert** tab, click on **Table**;
   - On Mac, select: **Insert > Table...** or from the **Tables** tab -> New

7. **Inserting images**
   1) **To insert image**
      - On PC, go to **Insert** tab, click on **Picture**;
      - On Mac, select: **Insert > Picture > From File...**
   2) **To scale image**, drag the corner handle, you will resize the image proportionally; if you drag the side handle, you will stretch the image that way.
   3) **Image format and resolution**
      1) The common accepted file formats are jpeg, png, and tiff.
      2) 200 ppi will print fine for most images. (ppi – pixels per inch)
      3) If an image is in a very low resolution, it may look pixelated when it is printed.
a thumbnail image with pixel resolution of 100x67

the original thumbnail image printed in 6"x4", looking very pixelated.

Adding more pixels in, 1200x804, printed in 6"x4", not pixelated, but very blurry.
4) You can add more pixels in to prevent pixel artifact from displaying. This process will make the image look blurry (i.e. not that sharp anymore) and will not increase the amount of details.
   - On Mac, open the image with Preview, Tools -> Adjust Size...
   - On PC, open the image with Paint, Home -> Resize...
   - Estimate the print size for your image, say 10”x8”, then time 200ppi, you will need at least these amount of pixels 2000x1600 to print out an image without pixel artifact.

5) **Crop a picture or place it in a shape**
   - Select the picture that you want to crop to a specific shape
• Format -> Crop to Shape for PC or Mask to Shape for Mac

• For instance, cropping a picture to a parallelogram shape like the screenshot below.

8. Using high contrast colors between foreground and background
You can borrow PowerPoint's built-in color themes or refer to it for inspiration. There are visibility rules built into the theme. The light colors are always visible over the dark colors and vice versa, such as when dark color text is used over a light background. There are six accent colors that look good over any of the four possible background colors.

1) **Themes -> Colors**, for instance, select **Office**,  
2) Go to the bottom of the panel, select **Create New Theme Colors...**
3) You can see what colors are used for text (i.e. foreground) and background. In general, light text and graphics will go with a dark background and dark text and graphics will go with a light background.

- Dark background with light text and graphics
  - Background – a dark blue or dark purple
  - Text and graphics – white or yellow
  - Accent colors – red, lime green, camel orange, light blue

- Light background with dark text and graphics
  - Background – warm beige or white
  - Text and graphics – dark blue, black, dark purple
  - Accent colors – dark green, burgundy
Note: Accent 1 in the theme will be the default color when you draw lines and shapes. It is also the head cell colors for tables.

4) If there is a particular combination of foreground and background you like, you can double click on the color square to open the Colors window and write down the RGB value. Clicking on Text/Background – Dark 2 square in the above image will open a Colors window like below, left is a screen shot from PC and right is a screen shot from Mac.

- When you choose a color for Shape Fill, Shape Outline, or background, you can always match the RGB values on the Colors window with what you have.
- For instance, Rice blue is R0 G36 B106. Under More colors, type in the RGB value.

5) Color combinations to avoid
   - Red & Green – these two colors clash with each other and are hard to read.
   - Orange/Red & Blue – these two colors vibrate against one another.

6) Changing the background color
   - In Windows: on the Design tab -> Background Styles -> Format Background.
   - In Macs: on the Theme tab -> Background -> Format Background.
• Select a fill Color and/or Transparency. The transparency setting allows you to make the background image less saturated and make images underneath partly visible.

• To use an image as your background, select **Picture** or **Texture fill** and then **Insert From File**.

**7) To Match a color from an image (Mac only)**
You can select any color in an image and apply it to an object or the slide as the background color.

• Under Color, click on the Automatic drop down menu and choose **More colors…**

• In the upper left corner of the **Colors** dialog box, click the magnifying glass.

![Colors dialog box]

• Your cursor will turn into a magnifying glass. You can even move the cursor onto an image outside of PowerPoint.

![Magnifying glass cursor]

• On the image click the color that you want to apply to the object/slide, then click the OK button to apply the color.

**9. Fine tuning all the elements**

• **Leave at least ½” margin around the entire poster.**
  E.g. HPZ6800 has 5mm (i.e. 0.2 inch) non-printable margins on the sides. If the content of your poster goes all way up to the edge, you either have to shrink the poster and print on the same size paper or you can print your poster at 100% on a bigger size paper. Ask a professional staff to help you if you are not sure how to get the print settings right.

• **Line up the objects on your posters with snapping feature and guides**
  In Windows, **View** tab -> **Guides** and **Gridlines**
  In Macs, go to **View -> Guides -> Static Guides**
  - Hold down Option key on Mac or Control key on PC, and drag away the existing guide in the gray area will create a new guide.
  - Drag away the guide out of the slide area will make the guide disappear.
  - When you drag a guide to a corner to mark the ½” margin, you will notice a number displaying on the guide, which indicates the exact position of the guide.
• Once you have the guides in the position you want, you can then drag the object to line up with the guides.

• You can use Zoom bar at the right bottom corner to zoom in and out as necessary. Note: in Macs, the dynamic guides replace grids. There is no setting to turn on grids.

10. Proofreading your poster
Make the spell check process part of your overall workflow to avoid some potentially embarrassing situations.
1) On Pc, go to Review -> Spelling
2) On Mac, go to Tools -> Spelling
   At this point, the Spellcheck runs through the whole slide and helps you correct any typos.

11. Printing
File -> Save As.., Format -> PDF, save the PowerPoint file to a PDF file. Carefully check the newly created PDF file to make sure all the spacing and formats are preserved from the PowerPoint file, then print the PDF file from Adobe Acrobat.

Resources
• Poster templates available on the DMC Guides web site: https://wiki.rice.edu/confluence/display/DMCGUIDES/DMC+PowerPoint+Poster+Templates

• Sample poster web sites:
• Gallery of customer work at PhD Posters
  http://phdposters.com/gallery.php
• Eposters, the online journal of scientific posters.
  http://www.eposters.net/
• Pimp My Poster Flickr Group
  https://www.flickr.com/groups/pimpmyposter/
• SURP Poster Awards 2005 from Stanford U.
  http://web.stanford.edu/dept/undergrad/urp/SURP/surpawards05/

  http://www.owlnet.rice.edu/~cainproj/ih_posters.html
• Designing conference posters http://colinpurrington.com/tips/poster-design
  http://www.pitt.edu/~etbell/upj-space/PosterGuide.htm
  http://help.pop.psu.edu/publishing-and-research-methods/poster-design-tips
  http://library.buffalo.edu/libraries/asl/guides/bio/posters.html
  http://www.flickr.com/photos/andrew_wertheimer/4178828660/
  http://www.ncsu.edu/project/posters/NewSite/index.html
• Group or ungroup shapes, pictures, or other objects in PowerPoint 2007
  https://support.office.com/en-IN/Article/Group-or-ungroup-shapes-pictures-or-other-objects-in-PowerPoint-2007-2e4219e2-ad55-45b5-a428-4e05210d398a
• “How to Create a Custom Color Palette in PowerPoint : Speaking PowerPoint.”
• Wrap text around an object in PowerPoint 2010 https://support.office.com/en-au/article/Wrap-text-around-an-object-in-PowerPoint-2010-386d81b1-925a-494d-83f5-f17b45b4b657
• Draw a curve or circle shape https://support.office.com/en-us/article/DRAW-A-CURVE-OR-CIRCLE-SHAPE-75e0b5a6-409f-49b2-ad8e-877bafde2ac7