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This handout was developed on Windows with EndNote X7.3. 
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I. Objectives 
Participants will be able to: 

o Understand basic features of EndNote 
o Collect citations from Fondren catalog, journal articles, and databases. 
o Retrieve metadata for PDF files 
o Organize your EndNote collections 
o Add citations and a bibliography to a word document using the EndNote Cite 

While You Write Word Plug-in 
o Sync your EndNote library on all of the computers you use to EndNote web 
o Share references with your colleagues 

 
II. Introduction 

 EndNote is a citation management program developed by Thomson Reuters 
in 1988. It is available for both Windows and Macintosh platforms. The price 
information can be found at http://endnote.com/buy. The current EndNote 
version is X7.5. 

 Before you install EndNote on your computer, make sure Word is quit and 
not running. When you install EndNote, Cite While You Write(CWYW), the 
word plug-in for EndNote, will also be installed. Below is a screen shot image 
showing what CWYW tool bar looks like after a proper installation. 

mailto:janezhao@rice.edu
http://endnote.com/buy
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Features:  

o Imports references from library catalogs and online databases as you search. 
o Creates a personal research library and organizes references and PDFs. 
o Inserts citations and format bibliographies instantly while you write. 
o Shares references with colleagues. 

 

III. Collecting References 

Local Library Mode : displays local library (doesn’t display online search 
results). 

Online Search Mode : displays only online search results. Records retrieved 
from online searches are not automatically placed in the local library. 

Integrated library and online search mode : records from online search results 
are automatically placed in the local library under “unfiled”. We recommend you not 
to use this mode since it may unexpectedly spam your local library, adding too many 
items that you don’t intentionally want to have for your local library. 
 
 

ACTIVITY 1: Adding references from Fondren catalog within EndNote 

1. Open up EndNote. 

2. Click the Online Search Mode (Temporary Library) icon . 

3. Click on More under Online Search in the My Library column on the left. 

4. A dialogue box will open. 
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5. Select Rice U – Library Catalogs and click on the button Choose. 

 
6. The Rice U catalogues will now appear under Online Search in the My Library 

column.  

7. Select Rice U, choose Title from the first line of the search box, and type your 

search terms "University builder" into the search box. Click Search. 
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Then on the Confirm Online Search pop-up window, click OK button to retrieve 

records. 

8. Select an item and inspect the captured reference data in the right pane. 

 
9. All the online search results will be temporarily stored in “The Online 

References”. The items in this group will not be saved when EndNote is 
closed. 

10. Select the references you wish to transfer to your EndNote library, then click on 

Copy to Local Library. This will place the records into your local library.  

11. Click on the Local Library icon .  

12. You can click on the Hide Search Panel to hide the search panel.

 
 

13. If you find the record captured misses some important information, you might 

want to use a different major source. In this case, Fondren catalog recently did an 

upgrade to its interface in Spring 2015, while EndNote can’t keep up with it. So 
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the Year, Place Published, and Publisher are all missing. 

 
 

14. WorldCat is a good alternative. Add WorldCat to Online Search list.  Repeat the 

above steps with WorldCat, and save the book record of “University Builder” by 

John Boles. 

 

ACTIVITY 2:  Adding references from Google Books within Google Chrome, IE, or 

FireFox. 

1. Go to the Google books website (http://books.google.com/ ). 

2. Type in “university builder, John Boles” in the search box and click on Search 

Books. 

3. Click on the first item on the search result page. 

4. Click on About this book on the left column. 

5. Scroll down to the bottom of the page, click on EndNote under Export Citation.

 
6. From this point, you will see different web browsers behave differently. 

 Google Chrome. 

You will notice that the downloaded file appears in the lower left corner of 

the Google Chrome window. Once the download has completed, select the 

small arrow that appears just to the right of this file, check Always open 

files of this type, and click “Open”.  

http://books.google.com/
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The downloaded .enw file will be imported to EndNote and you will see 

the reference record appears in the Imported References under the Local 

Library Mode and the record contains more information than that captured 

from Fondren catalog. 

 

When you have “Always open files of this type” checked, next time you 

click on the link of Export to EndNote, instead of downloading the file, 

Chrome will import the .enw file directly to EndNote, saving you a couple 

of clicks. 

 Internet Explorer 
Click on Open on the pop-up message at the bottom of the  IE web 

browser.

   

 FireFox 
Aafter you click on Export to RefWorks/endnote, the following window 

will pop up. Choose EndNote X7.3.1 from the drop-down list and check 
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the box of ”Do this automatically for files like this from now on.”

 
2. If an item is duplicated in your library (i.e. you have two or more copies of the 

same item).
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3.  You can go to References->Find Duplicates. Select the record to keep.

 

Note: By default, a reference is considered a duplicate if the Author, Year, 
Title, and Reference Type match a reference already in the library. You can 
change the duplicates criteria under Local Library Mode->Edit-> 
Preferences-> Duplicates. 
 

 

ACTIVITY 3: Adding References from JSTOR using Google Chrome 

1. Open a Google Chrome tab. 

2. Go to library’s home page at http://library.rice.edu/. 

3. Type in JSTOR in the search box. 

4. On the search result page, in the box of Databases, choose the first one JSTOR. 

5. On the JSTOR’s home page, in the search box, type in buckyball “rice 

university”, then Search. Click on the second (note: it might be different on your 

search result page.) item of Molecular Dynamics Analysis of a Buckyball-Antibody 

Complex 
William H. Noon, Yifei Kong, Jianpeng Ma  

on the search result page.  

6. Click on Cite This Item in the Citation Tools box.

 

http://library.rice.edu/
http://www.jstor.org.ezproxy.rice.edu/stable/10.2307/3057706?Search=yes&resultItemClick=true&searchText=buckyball&searchText=%22rice%20university%22&searchUri=%2Faction%2FdoBasicSearch%3FQuery%3Dbuckyball%2B%2522rice%2Buniversity%2522%26amp%3Bacc%3Don%26amp%3Bwc%3Don%26amp%3Bfc%3Doff
http://www.jstor.org.ezproxy.rice.edu/stable/10.2307/3057706?Search=yes&resultItemClick=true&searchText=buckyball&searchText=%22rice%20university%22&searchUri=%2Faction%2FdoBasicSearch%3FQuery%3Dbuckyball%2B%2522rice%2Buniversity%2522%26amp%3Bacc%3Don%26amp%3Bwc%3Don%26amp%3Bfc%3Doff
http://www.jstor.org.ezproxy.rice.edu/action/doBasicSearch?acc=on&wc=on&fc=off&Query=au:%22William+H.+Noon%22&si=1
http://www.jstor.org.ezproxy.rice.edu/action/doBasicSearch?acc=on&wc=on&fc=off&Query=au:%22Yifei+Kong%22&si=1
http://www.jstor.org.ezproxy.rice.edu/action/doBasicSearch?acc=on&wc=on&fc=off&Query=au:%22Jianpeng+Ma%22&si=1
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7. Choose Export a RIS file 

 
8. The article record will be imported to the EndNote library. 

 

Note: the associated pdf file will not be downloaded automatically. 

If you want the associated PDF file downloaded, you have to click on  Find 

Full Text… , EndNote locates full text files on the Web by using data stored 
in your references.  EndNote uses the following methods to find full text: 

o Web of Knowledge full text links 

o EndNote web services 

o DOI (Digital Object Identifier) 

o PubMed LinkOut 

 

               Once found, EndNote downloads and attaches the files to the references. When   

 the Find Full Text search is completed, depending on the results, you may see a  

            combination of three different groups under the Find Full Text group set: 

o Found PDF 

o Found URL 

o Not found 

In this case, you select the recod, click on   Find Full Text… , EndNote 

can’t find a match. 

You can manually download the pdf file, then right click over the record, File 

Attachments-> Attach File, locate the downloaded pdf file to attach. When 

prompted, save the change. By default, EndNote will copy the pdf file to the 

EndNote library file directory. 

 

Go back to the search result page, select Buckyball Superconductors Get Warmer, 

E. Pennisi. Repeat the above steps under this activity; you will see “Found PDF” 

http://www.jstor.org.ezproxy.rice.edu/stable/10.2307/3975663?Search=yes&resultItemClick=true&searchText=buckyball&searchText=%22rice%20university%22&searchUri=%2Faction%2FdoBasicSearch%3FQuery%3Dbuckyball%2B%2522rice%2Buniversity%2522%26amp%3Bacc%3Don%26amp%3Bwc%3Don%26amp%3Bfc%3Doff
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under Find Full Text. 

 

 

Note: Find Full Text works best for journal articles with DOI numbers so be 
careful not to select the book and book section references and also try to avoid 
any articles that you know do not have a DOI. 
 

ACTIVITY 4: Adding References from Web of Science from Google Chrome 

 

1. Open a Google Chrome tab. 

2. Go to library’s home page at http://library.rice.edu/. 

3. Type in Web of Science in the search box. 

4. On the search result page, in the box of Databases, choose the first one Web of 

Science. 

5. On the Web of Science’s home page, in the search box, type in buckyball for 

Topic and rice university for Address, then Search. 

6. Click on the first item on the search result page.  

7. Click on Send to EndNote

 
 

8. Choose Full Record for the Record Content, click Send button. 

http://library.rice.edu/
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9. The record will show up in the library. If you click on Find Full Text…, 

EndNote is able to find a full text pdf for you.

 
 

ACTIVITY 5: Adding References by Importing PDFs 

Many researchers find themselves managing a massive collection of PDFs. EndNote 

makes it a breeze to import these PDFs. If the PDF you are importing has a Digital Object 

Identifier (DOI) embedded in it, a bibliographic record will be created and the PDF will 

be attached to the record. Without the embedded DOI, the PDF will be imported, but you 

have to type in the bibliographic information manually for each imported PDF. Behind 

the scene, the system matches DOI information with data available from CrossRef 
(www.CrossRef.org) by capturing bibliographic content and creating new EndNote 
references. 
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1. Go to File->Import->File…  

2. Click on Choose… to navigate to your folder, select the PDF file, on the Import 

Option, select PDF from the drop-down list, then click Import. 
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3. You will see a bibliographic record is created and the PDF file is attached.

 
4. On the other hand, if the DOI is not embedded, you will see an empty 

bibliographic record. 
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Note: All the PDF files are saved into a related DATA folder. This folder is 
automatically generated when you create your EN library and it will have the same 
name as your library filename but with the extension .DATA. For example, for an EN 
library called My EndNote Library.enl, the folder will be called My EndNote 
Library.DATA. If you move your EN library to a different computer, always 
remember to copy the .DATA folder along with the library. 

IV. Organizing References 
The Group feature in EndNote enables you to organize your library based on 
research subject or topic. References can belong to several Groups or be deleted 
from a group while always remaining available in All References. Groups can be 
renamed or deleted. A Group Set can be created to include groups. 
 
We recommend you to have one EndNote library and use Groups to organize your 
EndNote library. Don’t create separate EndNote libraries for different purposes as 
this can give you problems when trying to use more than one EndNote library with a 
Word document.  
 

ACTIVITY 6: Creating groups and organizing references 
1. Right click on My Groups-> Create Group

 
2. Create three groups named Buckyball, Presentation and Rice History 

respectively.  
3. Drag reference record to each group accordingly. 
 
Temporary Groups 
EndNote automatically generates Imported References and Copied References 
temporary groups under Local Library Mode. 
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The Copied References Group is replaced each time  you copy a new set of 
references. And the Imported References Group is replaced each time you 
import a new set of references. EndNote removes the groups when you 
close the library. The references themselves remain in the library unless 
you specifically delete them. 

 
V. Writing with EndNote 

EndNote’s Cite While You Write (CWYW) Word plug-in enables you to insert in-

text citations in a Word document while simultaneously creating a bibliography for 

that document.  

 

ACTIVITY 7: Inserting in-text citations and generating bibliography  
 

1. Open Word application. 

2. The Style in the EndNote toolbar within Word application decides your 

new document’s citation style. 

3. Type a sentence “The Rice Institute was opened on September 23, 1912”. 
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4. Click on EndNote X7 tab on the ribbon, then click on Insert Citation

 
5. On the pop-up window, type in “university builder”, then click on Find 

button.
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6. Select the first record, then click on Insert. The in-text citation is inserted 

and the bibliography record is generated simultaneously.

 

7. Alternatively, at step 3, you can click , this will 

open your EndNote X7 library.  

a. Navigate your library and select the reference record you want to 

cite.  

b. Within EndNote 7, click on Insert Citation icon , an in-text 

citation will be added at the cursor’s position. So does a 

corresponding entry in the bibliography at the end of the 

document. 

 

ACTIVITY 8: Creating an independent bibliography 
1. Select an output style. APA 6th is the current selection.

 
2. Select the items in the All References, or from any Group, then right-

click over the selected items, choose Copy Formatted. (Or Edit->Copy 
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Formatted).

 
3. Go to your text editor such as Word, paste the formatted bibliography. 

 
 

VI. Syncing EndNote 
You can synchronize the references including file attachments in your EndNote 

library with the references in your EndNote Web library.  

 

ACTIVITY9: Syncing EndNote 
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1. Go to Edit -> Preferences

 
2. Type in your user name and password, then click on OK button. 

3. If you check Sync Automatically, EndNote will sync every 15 minutes in 

the background. When you close EndNote, EndNote prompts you to Sync. 

4. Login to your EndNote Web at http://endnote.com/ 

5. Check the syncing process

 
6. Note that all the reference records, groups, and associated pdfs are synced. 

(The sticky note and highlights in the pdf files are synced as well.) 

7. The free version of EndNote Web (i.e. EndNote Online) allows you store 

up to 50,000 references and 2GB of attachments. And you have the top 20 

http://endnote.com/
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popular bibliographic style. See http://endnote.com/buy/enw for more 

details. 

8. If you have a paid version of EndNote desktop, you have unlimited 

references storage and file storage. For more information, see 

https://www.myendnoteweb.com/EndNoteWeb.html?func=slogout&locale

=en_us& 

 
VII. Collaborating with others using EndNote 

 
ACTIVITY 10: Collaborating with others using EndNote 
 

Library sharing 
detailed information about library sharing: 
http://endnote.com/product-details/library-sharing 

1. You must first set up your EndNote account and fully sync your 
library. 

2. File->Share, and enter the email addresses of the people you want to 
share with (up to 14 people total, they have to have EndNote X7). 

3. How to join a shared EndNote library 
a. Accept the invitation 
b. You must first set up your EndNote account and sign in. 
c. File->Open shared library 

 
Group Sharing  

1. Once you are logged in at http://endnote.com/, go to Organize, click on 
Manage Sharing 

 
 

http://endnote.com/buy/enw
https://www.myendnoteweb.com/EndNoteWeb.html?func=slogout&locale=en_us&
https://www.myendnoteweb.com/EndNoteWeb.html?func=slogout&locale=en_us&
http://endnote.com/product-details/library-sharing
http://endnote.com/
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2. Click on Start sharing this group, then Add E-email Addresses, then 
Apply

 
 
 
 
 
 
 
 
 

FAQ 

1. How to capture reference information from websites such as Amazon? 
Log in to your EndNote web, under Options, Download Installers, drag Capture 

Reference button to your Bookmarks bar. To use it, browse to sites such as 

Amazon, find a book, click the Capture Reference button in the Bookmarks bar. 

The Capture Reference window will open. Follow the instructions in the window 

to import the reference information to my.endnote.com, the online version, or 

EndNote, the desktop version. 

2. If the style I need is not on the default list, how do I install it? 
Go to Edit->Output Styles->Open Style Manager…
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Look for the style you need and check it, close the EndNote Styles window. 

 
The new style will show up in the list of output style.
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3. How to combine chapters with EndNote? 
Go to the library guide at Women and Newborn Health Service at 

http://kemh.health.libguides.com/content.php?pid=317464&sid=2832356, scroll 

down to the bottom of the page for a step-by-step instruction on combining 

chapters.  

4. The setup for the Find Full Text: 

Edit->Preferences->Find Full Text 

OpenURL path:http://sfxhosted.exlibrisgroup.com/rice 
  Authenticate with:http://ezproxy.rice.edu/login?url= 

 

http://kemh.health.libguides.com/content.php?pid=317464&sid=2832356
http://sfxhosted.exlibrisgroup.com/rice
http://ezproxy.rice.edu/login?url=
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Further Information 

1. EndNote X7Help 
http://endnote.com/support/helpdocs/EndNoteX7MacHelp.pdf and 
http://endnote.com/training/mats/enuserguide/eng/endnote7/enguide-
full.pdf  

2. EndNote X7 Little How-to Book 

http://endnote.com/kb/129310 

3. EndNote Guide at King Edward Memorial Hospital 
http://kemh.health.libguides.com/content.php?pid=317464&sid=2761397 

4. EndNote Desktop Guide at University of Wisconsin-Madison Libraries 
 http://www.library.wisc.edu/citation-managers/endnote-desktop/ 

5. EndNote at Bowdoin Library 
http://libguides.bowdoin.edu/content.php?pid=145817&sid=1239841 

6. EndNote Guide at Saint Louis University 
http://libguides.slu.edu/content.php?pid=29170&sid=1185068 

7. EndNote Guide at Auckland University of Technology 

http://library.aut.ac.nz/?a=151875 

 

http://endnote.com/support/helpdocs/EndNoteX7MacHelp.pdf
http://endnote.com/training/mats/enuserguide/eng/endnote7/enguide-full.pdf
http://endnote.com/training/mats/enuserguide/eng/endnote7/enguide-full.pdf
http://endnote.com/kb/129310
http://kemh.health.libguides.com/content.php?pid=317464&sid=2761397
http://www.library.wisc.edu/citation-managers/endnote-desktop/
http://libguides.bowdoin.edu/content.php?pid=145817&sid=1239841
http://libguides.slu.edu/content.php?pid=29170&sid=1185068
http://library.aut.ac.nz/?a=151875

