Creating Digital Illustrations for Your Research
Workshop III — Basic Illustration Demo

Final Figure

Principles of Size Exclusion Chromatography

Size exclusion chromatography (SEC) is used primarily for the analysis of large
molecules such as proteins or polymers. SEC works by trapping smaller
molecules in the pores of the adsorbent materials adsorption ("stationary phases").
The larger molecules simply pass by the pores because those molecules are too
large to enter the pores. Larger molecules therefore flow through the column more
quickly than smaller molecules, that is, the smaller the molecule, the longer the
retention time.

— Wikipedia

Topics & Techniques covered

* How to select, move, resize, and rotate objects.

* How to use layers.

* How to make standard shapes.

* How to change the stroke and fill color of an object.

* How to fill an object with a gradient and manipulate the gradient.

* How to make a complex shape using the pen tool.

* How to make an object transparent.

* How to create a complex shape by taking the difference between two shapes.
* How to create a complex shape by unifying two shapes into a single shape.
* How to crop a shape with a clipping mask.

* How to rearrange the stacking order of shapes.
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Introduction

hadi e

Open Adobe Illustrator.
Open a new document with File > New.

. Enter a name and save the document with default settings. Make sure that you

save your document in the appropriate location.
Click on the black arrow icon (or use the shortcut key v). This tool is how you
select objects. Hover the mouse over a tool icon to see its name.

Select icon 2>

. Notice that some tools have multiple options (indicated by the gray triangle in the

icon’s corner). Click and hold on a tool to open the option menu.

. Before getting started with the illustration it’s a good idea to make layers. Open

the layer menu on the right hand side with the layers icon.

Layers icon > ik

. Click on the single page icon to create a new layer. Make two additional new

layers in your document.

3 Layers S |

Single page icon >

. Give each layer a name. I like to use a separate layer for background colors /

shapes, inspiration images, and illustration.

Layers menu > >
Lock the background layer for now by clicking on the lock icon. Locking a layer
means that the layer can’t be changed or added to. You can also hide a layer by
clicking on the eye icon.

Panel A

Importing an illustration model

1.
2.

91

We will start with Panel A. First we need to import a model for our illustration.
Make sure the Images layer is selected by left-clicking on it. Then import the
image of a glass column with File > Place. The image is named
SigmaAldrichColumn.jpg and is located on the desktop.

. When importing an image pay attention to the link option. Linking an image helps

make the file smaller, but the link will break if the image is moved from the
original location.
After selecting a file, left click somewhere on the page to place the image.

. The image can be resized using the selection tool. Click and drag the square in the

corner to resize an object. You can keep the aspect ratio of the object constant by
holding down shift as you drag.
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8.

Example object resize corner >

. You can also change the location of an image by left clicking on the image with

the selection tool and dragging it to a new position.

. Objects can be rotated with the rotation tool. First click the rotation tool and then

left click on the object. Drag the mouse to change the angle of rotation. Holding
down shift will restrict the angle to 45° increments.

Rotation tool icon > I
After adjusting the model image lock the images layer.

Making basic shapes with gradient shading

9.

10.

11

12.

13.

14.

Now it’s time to start making components. We can begin with the zoomed-out
SEC bead. Since the bead is going to be small, we don’t need to include texture
and we can just make a sphere.
To make a sphere first left click and hold the rectangle tool. Select the ellipse tool
from the options menu.
, = [ Rectangle Tool (M)
(@ Rounded Rectangle Tool

@ Hllipse Tool (D]

& Polygon Tool
¥¥ Star Tool
(®] Flare Tool

Shape tool menu >

. Create a circle by clicking and dragging the mouse. Keep it a perfect circle by

holding down shift while you drag.

Next we can work on the color of the circle. There are two aspects of a path that
can be colored — the fill and the stroke. The fill is the color inside of the shape
while the stroke is the color of the shape’s outline.

You can see the current colors of an object at the bottom of the left hand menu.
Switch between editing the fill or stroke by clicking on the square or the frame.

Fill and stroke indicator >
There are two different easy ways to edit color. In the color menu you can click
anywhere on the color bar to select a color.
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Color menu > —

15. In the swatches menu you can instead select certain color shades. Add a swatch
by first clicking on the single page icon. Then fill out the pop-up menu with the
corresponding RGB or CMYK values for your color.

Swatches

]

L

Swatches menu >
16. Another method to select a color is by using the eyedropper tool. After clicking
the eyedropper tool, left click anywhere on the page to select a color.

Eyedropper tool icon 2> .
17. For the fill of our bead we want to use some sort of shading to help the bead
appear 3D. This can be accomplished with the gradient tool.
18. Open the gradient menu by clicking on the gradient icon. You can control the type
of gradient and also adjust the colors that make up a gradient.

Gradient menu icon 2> -

19. Change the gradient type to radial as the first step for shading the sphere.

20. Now you can adjust the gradient’s colors and their position. Move the center
position of the gradient by clicking on middle black circle and then dragging.

Center of gradient >
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21. You can also adjust the size of the gradient by dragging the outer anchor point.

Size of gradient >
22. Gradients are composed of different color stops. You can adjust the color of each
stop in the gradient menu.

¢ Gradient

l - Type: Linear

L
v
Nl

@'_”

® FH<® & Wl

Gradient stops >

23. Double click on the stop to change the color and then use either the color or
swatches menu.

24. Add an additional color to the gradient by clicking below the gradient bar to add a
stop. Drag the stop away from the gradient bar to delete it.

25. On the sphere set the center stop to white. Set the second stop to black.

26. Add an additional stop in the center of the gradient and color it gray / tan.

27. Move the gradient center to the upper right. Adjust the spacing between stops
until you are satisfied with how the gradient looks.

28. Remove the stroke (if there is one) and the bead is finished!

Final bead >

Making more complex shapes
29. Next we will draw the column. This is a shape that can’t be made with one of the
shape tools, so we’ll have to use the pen tool instead.
30. Select the zoom tool (by clicking on the magnifying glass) and zoom in on the
column.

Zoom tool icon > -
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31. Now select the pen tool. We will use the pen tool to trace the shape. The pen tool
works by adding anchor points or “corners” to a path.

NS
Pen tool icon > el
32. First set the fill color to empty and the stroke to a bright color. You can also
change the width of the stroke to make it easier to see on top of the image if
needed using the stroke menu on top of the screen.
Stroke menu >
File Edit Object Type Select Effect View Window Help LEA
| RANCTRANE ot Rl —— uniom ROl ——— e.sic ¢ > s H~ 3

SEC_tutorial.ai* @ 144% (CMYK/Preview) X

33. Pik a starting place and then add anchor points along the edge of the glass piece
of the column in each corner. Don’t worry about following the curves yet. Just
place an anchor point at the middle of each curve for now.

Rough outline with pen example > v

34. Close the shape by connecting the line to the first anchor point. Alternatively, end
a path without closing the shape with ctrl + left click.

35. If you need to delete an anchor point as you go, press delete.

36. After making the initial rough outline you can adjust the position of anchors with
the direct selection tool. Click on the direct selection tool (white arrow) and then
click on an individual anchor point (make sure you’ve selected only 1). Drag the
anchor point to change its position.

Direct selection tool icon > R 4
37. You can add nodes with the + pen tool option, and remove them with the - pen
tool option, which are both located within the pen tool menu.
g = p" PenTool ®)
T, "' Add AnchorPointTool (+)

@, " Delete Anchor Point Tool (-)
/. I\ Anchor Point Tool (Shift+C)

Different pen tool options >
38. You can also change the anchor point into a curve instead of a corner. With the
anchor point selected, click on the curve icon in the top menu to change the
anchor point type. You can also use the anchor point tool shown in the pen tool

menu above.
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39.

40.

41.

42.

43.

Once an anchor point has been changed, you can adjust the handles to control the
shape of the curve.

Adjust the anchor points and curves until the shape of your vector glass column
matches the image well. Try to use the fewest anchor point possible to accurately
describe the shape.

Create a copy of the column and move it to the side. Change the color of the
original column to light blue or gray.

After adjusting the color make the column somewhat transparent to mimic glass
using the transparency menu (Window > Transparency).

Transparency menu icon —>
Add a linear gradient parallel to the long edge of the column with white as the
center to imitate the shine of light on the glass.

Shading irregular shapes

44.

45.

46.

47.

48.

49.

50.

51.

52.

53.

In this case the gradient doesn’t follow the shape well because the shape is
irregular. Luckily it’s easy to shade this shape in a different way.

Make two more copies of the uncolored column shape. Fill each copy with a
different solid color.

Place the copies on top of each other, shifting the lower copy to the bottom left
slightly. This edge will eventually become the shadow side of the shading.
Create a copy of the overlapped pair of column shapes and paste it next to the
original pair.

Change the stacking order of the columns in the 2™ pair by right clicking on the
top column and selecting > Send to back. This should result in the back column
being shifted to the top right instead of the bottom left. This edge will eventually
become the highlight side of the shading.

Next we need to create a new shape from these edges. Open up the pathfinder
menu from the bar on the right hand side. If the menu icon is not visible first open
the window with (Window > Pathfinder).

Pathfinder menu icon =

Select both columns in one of the pairs and then click on the “difference” icon.

This operation will remove all parts of the lower object that are covered by the

upper object. In this case it should leave the shadow edge we identified earlier.
Shape Modes:

W (B & B
N

Difference operation icon >
Repeat the step above for the 2™ pair of columns. This operation should leave the
highlight edge we identified earlier.

Change the fill color of the shadow to black and the fill color of the highlight to
white.

You can use these edges for shading as is, but you can also imitate a gradient by
applying the blur effect. Select an edge and apply a Gaussian blur with Effect >
Blur > Gaussian blur. Click the live preview option and adjust the blur radius
appropriately.
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Effect Window Help @v 0)
Apply Gaussian Blur  Shift+Ctrl+E
Gaussian Blur...  Alt+Shift+Ctrl+E

View

Document Raster Effects Settings...

3D »
Convert to Shape »
Crop Marks
Distort & Transform 4
Path >
Pathfinder 4
Rasterize...
Stylize »
SVG Filters >
Warp 4

i A
Effect Gallery... -
Artistic 4

BT Gaussian Blur...

Brush Strokes

e : Radial Blur...
isto

Other 5 Smart Blur...
Pixelate 4

Sketch 4

Stylize >

Texture >

Video >

Blur effect >

54. Move the blurred shapes to the top of the stack over the column. Position the
edges so that the blur shades the contour of the column shape. Don’t worry about
any excess blur that spills over the edge yet.

55. Once you have placed the highlight and shadow, group them and the column
together by selecting all three objects and then applying Object > Group or typing
ctrl + g.

56. Now make one more copy of the original column shape. Remove the fill from this
shape (if there is any), and give it a colored outline. Position the outline on top of
the column exactly.

57. Select the column outline and the group of column + shading. Crop the group into
the outline shape with Object > Clipping Mask > Make. This will make anything
outside of the clipping shape (mask) invisible.

Another method for making irregular shapes

58. Next we will make the white and red parts of the column valve. Instead of starting
from scratch with the pen tool another option is to edit and / or combine basic
shapes.

59. Practice this technique on the white piece of the stopper. Make an ellipse the same
size as the curve on the left end. Next make a rectangle along the center part of
the stopper.

60. Make a square for the right end. Round the corners of the square with Effect >
Stylize > Rounded Corners as needed.

61. Combine all 3 shapes by selecting them and then clicking the “union” icon in the
pathfinder menu.
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Shape Modes:
B & B B
Union operation icon 2> ~~
62. Adjust the anchor points and their curvature to finalize the new shape. Repeat this
process with the red parts of the stopper.
63. Once you are satisfied with the shapes you’ve created repeat the “difference +
blur + clip” shading method for each piece. Use the eyedropper tool to color each
shape based on their colors in the image.

Using align and distribute

64. The only remaining component left to make is the packing material. First, create a
copy of the sphere we made earlier. Resize the copy to make it smaller.

65. Next create many copies of the small sphere using copy / paste. Start by copying
the sphere several times then select this group of spheres and copy them again.
Repeat until you have ~ 30 spheres.

66. Move one sphere just above the top of the column shape and one sphere to the
bottom.

67. Select all of the spheres. Arrange them into a column by opening the align and
distribute menu and then clicking on the horizontal align center button (which
looks like two shapes stacked vertically with a vertical line through the center).

Align and distribute menu icon > E
68. Distribute the spheres along the column using the vertical distribution option.
69. Group the spheres together with ctrl + g and the copy the column several times.
70. Paste the columns randomly to form a patch filled with spheres that is a little
larger than the size of the column.
71. Then, applying the same method we used earlier, group all of the beads together
and clip the group to the column shape.

Stacking objects
72. To finalize the column all the elements need to be stacked in the right order. On
the layers menu you can expand the contents of a layer and see the stacking order
of all objects within the layer. Objects higher on the list are closer to the top.

» [ inspiration images
. Background work

Object order =
73. The order of an object can be changed by dragging the object up or down in the
layer menu.
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74. Reorder the objects so that the stopper and packing material are below the glass
column.
75. The illustration for panel A is now complete!

©Anneli Hoggard 2016



