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VIEWING/EDITING PAGES

Pages Panel vaces | avEs SIS Ty paces

Often when you open an ione] e

InDesign document, your — LUl| g8 ravers
pages will appear as shown = " | @ UNKs

on the right (when there are o E

more than one). This particular A

setting is called Facing Pages, — STROKE
meaning your document will be 1

laid out in spreads. In InDesign, @8 coLour
there are more ways to change A :

the way you view your page. B swatcHEs

View Pages side by side =

HH Swatches
Right click on each page, and check Insert Pages..
“Allow Document Pages to Shuffle” but g‘lptgp
UNCHECK "Allow Selected Spread to St o
Shuffle”. Now, you can drag your pages S
directly next to each other Aotk iter o g
by C|iCking and dragging : Override All Master Page ltems Crl+Alt+
the icons adjacent to one E] Create Alternate Layout..
another until you see a Mumbering & Section Options...

[11 »  Allow Document Pages to Shuffle
~  Allow Selected Spread to Shuffle

bracket to the desired page.
Page Attributes

To return back to your view with facing

pages, right click on you rpages and

UNCHECK “Allow Document Pages to

Shuffle.”
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NOTE:

If you plan on laying out your pages
side by side, it may be easier to

also uncheck Facing Pages in File

> Document SetUp. However, you
still need to go into your pages
panel and docuble check that “Allow
Document pages to Shuffle” is
checked.

Pages Tool

The pages tool allows you to quickly
access/change the dimensions and
orientation of the page quickly without
going to File > Document Setup. Select the
pages tool and click on the page (either
the icon in the pages panel or the actual
page). The top toolbar will change and
show the settings of the current page.

Edit ayout Type Object Table View Window Help

'ﬁ_i A4 L4

|
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MASTER PAGES

Master Pages

At the top of your pages panel, s PAGES | lﬁi LINKS | W |~

you'll find your master pages. Master —
pages are templates which you [Non=] |
can apply to your pages to quickly

and easily apply graphic elements,

guides, page numbers, etc. to your ' >

&-Master

document.

Apply and Unapply Master 1
Pages n m

InDesign will automatically apply the
default Master Page. You can tell if a 23
page has a master page applied by
looking to see if the corner of each
page icon has a letter. “A” would
mean "A-Master” is applied.

To apply a master page, drag the
Master page icon on top of the page
desired. To clear it of Masters, drag
the [None] page icon on top of the

. Move Master..,
page desired.
Duplicate Master Spread "A-l
Add/Delete Master Pages Print Master Pages...

I Mew Master..,
Master Options for "A-Maste

To add a new master, you can right
click in the Master part of the pages
panel and select New Master. This Apply Master to Pages...
will pull up a panel of options; you Override All Master Page Iten
MUST select a different Prefix from

any existing Masters, and can also lew Maste

choose whether it is a master page , 5

for 1 or more pages, and the size of o

the page. el

Numbe

-

Orientation: [y B

Delete a master page by right
clicking on the master page icon
desired and select Delete Master
Page.
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SPECIAL CHARACTERS

Special Characters

This is where you will find all
characters not on the convention
keyboard (trademark symbols, em
dashes, copyright symbols, etc.) Go
to Type > Insert Special Character to

view them.
Insert Special Character ¥ Symbols *
Insert White Space * Markers »
Insert Break Character * Hyphens and Dashes b
Fill with Placeholder Text Cuotation Marks bl
Show Hidden Characters Ctrl+Alt+] i ’
Markers

You can also insert Markers, such as
page numbers into your InDesign
document. These markers will show
what the current page number is, so
if you move the marker to another
page, the marker will change, too.
To access these, go to Type > Insert
Special Character > Markers.

Inserting Markers on Master Pages

This is the quickest way to apply a page
number to all of your pages. By placing
a marker on the Master Page that is
automatically applied to all of your
pages, you're done.
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PARAGRAPH, CHARACTER,
& OBJECT STYLES

Paragraph Styles Stroke
If you are formatting a document with many pages that mahe
consistently uses the same type of paragraph with the same Gradient
formatting, you can use Paragraph Styles. This feature allows
you to set templates for your paragraphs.

CC Libraries

If your Paragraph Styles window is not yet open on the 2 Kok
toolbars on the right side of your screen, you can go to Object Styles
Window > Workspace > Advanced to pull up your advanced

panels (including Paragraph Styles). Pewcorph Shyles

Create/Edit Paragraph Styles

To create a new paragraph style, you can click on the square & Paragraph Styles
icon at the bottom of your panel. From here, you can double (B Povaaki]

click on the name of the new style to pull up the options you [Basic Paragraph]
can edit.

These options include: font options, indents/spacing and tabs,
paragraph shading, hyphenation, justification, alignment, drop
caps, spanning columns, bullet/numbering, etc.

Paragraph Style Options

Create Style from existing
Paragraph

To create a style from an
existing paragraph, highlight
the text from that paragraph
and click on the create new
style icon. The new style
created will have the settings
of the select paragraph
automatically applied.
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Paragraph, Character, and
Object Styles

All three of these features are
edited and created in the exact
same manner. They each have
their own toolbar on the right
panel which can be opened and
collapsed, and you can create P T
the styles and apply them the
same way in which you apply
the Paragraph Style. The only
real difference is the features
that the panels control.

General

Paragraph Styles is better

for a body of text since you
can manipulate alignment,
justification, hyphenation,
indents, drop caps, and other
elements that are relevant.

Character Styles is much more
specific to text on the scale

Cancel

of groups of words; you can E——
modify color, font/font size/
font style, strikethrough and
underline options, etc.

Within Object Styles, you can
modify the fill and stroke, text
wrapping, as well as more
artistic affects.

InDesign
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OBJECT EFFECTS

Adding a gradient

The gradient tool allows you to
apply color gradients to your
objects. You can create gradients
that are radial or linear, and can
also include as many colors as you
like. To apply a gradient, select the
object and click on the gradient
icon.

% GRADIENT

|:.|E| Type: Linsar
3 L
3 ]

......

rEacity: L i

Lacation:

Making a color gradient

Mew Color Swatch...

Stroke
To create a color gradient, you New Tint Swatch...
have to make a new Gradient e e e
Swatch. Go to your swatches panel Moo Ml Bk Swatkcta P

on the right toolbar and click on
the small drop down menu in the
top right corner and select New

Gradient Swatch Duplicate Swatch e Effects
Delete Swatch...

Mew Mixed Ink Group... (&8 CC Libraries

Mew Color Group...

Object Styles
Ungroup Color Group

Swatch Options... || Paragraph Styles
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Radial Gradient

In the drop down menu that says
Type, you can also switch from Linear
to Radial. This makes the gradient
radiate from a central point.

Add More Than One Color

To add more than one swatch, click
directly under the color bar where you
would like the new color to be. To delete
the swatch, you can click on it and hit the
small trash can to the right of the color
bar.

Use the small white diamonds to drag the
gradient left or right to adjust where the
gradient shows.

Apply the Gradient

Now that you've created this swatch, you
can apply it to any object and even text.

To apply it to an object, select the object
then click on the gradient in your swatches
panel on the right side of the screen.

To apply it to text, select your text and use
the text color menu in the top toolbar and
find your swatch in the dropdown.

L

Stop Color:

0K
: Cancel
Linear

Radial Preview

Gradient Ramp  ee—

2 Swatches

aoT

Location:

Stroke
| Swatches
Gradient

ol ) CC Libraries
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Gradient Feather

In Indesign, you can also create
gradient feather, which is a
transparency gradient. Instead of
regular gradients which work with
colors, it controls opacity. This is a
great tool for lightly fading in or fading
out objects or bodies of text.

Apply/Edit Gradient Feather

Click on the Gradient Feather tool and
click and drag on any object you wish
to apply it to. The direction in which
you drag determines the direction in
which the object will fade. The distance
that you drag determines the intensity
and abruptness of the fade.

Remove Gradient Feather

Remove Gradient Feather by right
clicking on the object/body of text and
going down to Effects, then Uncheck
Gradient Feather.

InDesign 12
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Fitting
Effects
Captions
Edit Original
Edit With
Hyperlinks
Interactive

Generate QR Code...

Object Export Options...

Tag Frame
Autotag

»

¥

Transparency..

Drop Shadow...

Inner Shadow...

Outer Glow...

Inner Glow...

Bevel and Emboss...

Satin...

Basic Feather...

Directional Feather...
ﬁ Gradient Feather...




FORMATTING TOOLS

Align Panel

The Align Panel is incredibly handy for quickly aligning S Align  F
objects and elements on your document. Go to i
Window > Objects and Layout > Align to pull up your
Align Panel.

™ = [a

e 0x o

From here, you should be able to tell more or less from
the icons what each icon does. For the “Align Objects”
section you can align objects left, center them to each
other horizontally, align right, align top, center them to
each other vertically, and align bottom. To use these,
select the objects you wish to align and click the icon
you want to use.

Use Spading

For the “Distribute Objects” section, this allows you to
evently space your objects horizontally and vertically to
your preferred spacing.

Gap Tool m:
%
&

The Gap Tool is another handy tool

in formatting because it allows you to
adjust the size of a gap between two

or more objects. It can also preserve IHI
the size of the gap and instead shift the
elements and resize them according to

where you want the gap to occur.

Click + Drag to move the gap and A
resize the objects accordingly '

Alt + Drag to move the gap and move
the objects with it

Ctrl + Drag (for Windows) to resize the
gap and resize the objects accordingly

Ctrl + Alt + Drag to resize the gap and
move the objects simultaneously.
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TEXT WRAP

Text Wrap

Like many Microsoft, InDesign gives
you the object to apply text wrap to
both objects and text. Your text wrap
panel can be found on the right side
of your screen. You have the option

to have No Text Wrap, Wrap Around
Bounding Box, Wrap Around Object
Shape, Jump Object, and Jump to
Next Column. You control the distance
between the text and your object by
typing in the distance, and can lock the
dimensions to be proportional using
the chain link icon.

3:00-4:30 Panel VI: Economic & Envi

Lara Fracarro
“The Challenge to Stay: §
slave-based sugar

Randal Hall
“Frontiers with a .
US South and Brazil”
Discussants Mt

4:30 PM Ric
nual Busine

(Silva, Lucilene
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Character Styles

8: Text Wrap

Advanced Text Wrap

Unlike Microsoft softwares, InDesign also
gives you the ability to wrap around complex
objects, not only boxes. You can do this with
both objects created within InDesign or with
images.

If you are wrapping around an object, simply
select the Wrap Around Object Shape option.

If you are wrapping around an image, select
Wrap Around Object Shape and then for
Contour Options select Detect Edges.

Image File Type

Complex wrap will not work with
JPEG, the reason being JPEGs will
automatically fill out the rectangular
border of the image with a white
background. In order to use complex
wrap with irregular borders, it must
be an image format that allows you
to preserve transparency, like .PNG or
.PSD.



Effects >
Captions *
Edit Criginal
Edit With #
Hyperlinks *
Interactive *
Generate OR Code...
Object Export Options...
Tag Frame *
Autotag

Editing Links

You may find yourself in a situation

in which you find something wrong
with an image or link that you want to
change. You can quickly access and edit
your links through InDesign by right
clicking on the link (image, drawing,
etc.) and going to Edit With. InDesign
then pulls up a variety of softwares
you available on your computer

that you can edit the file with. Once
you've edited the file on the selected
software, you can save the file to the
same name and location and the link
will automatically update within your
InDesign document.

EDITING LINKS

Adobe [llustrator CC 2015 18.1
Adobe InDesign CC 2015 11.1
Adobe Photoshop CC 2015 16.0

File Picker Ul Host 10.0
Google Chrome 49,0
Rhinoceros 5.0 (64-bit) 5.12

Other...

InDesign | 15



