Space Shortcuts


  • Adding Text to a PDF File
Skip to end of metadata
Go to start of metadata

Using Acrobat - getting the job done.

  1. Open the file with Acrobat.
  2. Document-> Edit PDF-> Add Text, drag to create a text box, then enter your text; or just place the cursor where you want the text to be and start typing.
  3. You can choose font type, font size, font color with the right hand side FORMAT panel. But you can't change background of the text box.
  4. You can also decide whether you want to have a bounding box for the text by checking the Showing bounding boxes at the lower right corner. 
  5. To delete a text box, click Edit that is next to Add Text, then click on the text box, hit Delete key on the keyboard.

 

Using InDesign - more flexible and powerful. For instance, having background color for text box, different shapes of text boxes.

  1. Open InDesign.

Create a document that has the same page number as the PDF file and same page size as the PDF file. 
Note: To check the PDF file page size, open the PDF file in Acrobat, go to File-> Properties...; Advanced -> Page Size.
In this case, the PDF file has 21 pages and 5.83in x 8.27in in size. 

  1. File-> Place, Tick the box of Show Import Options, Select the PDF file, click Open.
  2. On the place image window, choose pages "All".
  3. Click on the upper left corner of each page in order to place the PDF pages.
  4. Once all the pages are placed in order. File -> Save. 
  5. Window -> Layers, at the lower right corner of Layers panel, click on Create New Layer and name it "text". The PDF file is on layer 1. We will add text to this newly created layer text
    Make sure the text layer is selected when you are adding text.
  6.  You can use Type tool to add text.
  7. Step-by-step instructions on creating speech bubbles on creating call-out box or cloud shape in InDesign.
  8. Sample bubbles in InDesign file created by the DMC; sample bubbles in PDF file created by the DMC.
  9. Sample bubbles in Illustrator file.
  10. File-> Save to save your work in .indd format constantly while you are working on the project.
  11. Once finished, go to File-> Export, Adobe PDF (Print)
    Note:
    if you need to move your work from one station to another station, go to File -> Package, then move the whole packaged folder to another station. 

References

  1. Creating Auto-Size Speech Bubbles

    http://indesignsecrets.com/creating-auto-size-speech-bubbles.php
  2. Get Creative with Vector Speech and Thought Bubbles
    http://creativepro.com/get-creative-vector-speech-and-thought-bubbles/

  • No labels