Skip to end of metadata
Go to start of metadata

A firefox extension has to indicate its supporting version of Firefox in its installing package. In this post I will show you how to force install an extension which does not support a new version of Firefox.

  1. In Firefox address bar input
    about:config
  2. Add a new boolean type preference with value false
    extensions.checkCompatibility.<version>
    Refer http://kb.mozillazine.org/Extensions.checkCompatibility for details.
    Example for Firefox 5.0
    extensions.checkCompatibility.5.0
  3. Then you can install extensions as normal and it will not complain about the version mismatch anymore.

Note

Icon

Successfully installing an extension does not mean the extension will work properly.

  • No labels