Space Shortcuts


  • Adobe Acrobat & PDF
Skip to end of metadata
Go to start of metadata

Guide to Adobe Acrobat & PDF

Contents

  1. Introduction
  2. Different Kind's Of PDF's
  3. Opening and Importing
  4. Navigating and Re-Arranging Pages
  5. Merging Pages from other PDF's
  6. Creating a PDF from MS-Office Applications
  7. Scanning With Acrobat
  8. Paper Capture and OCR
  9. Links and Buttons
  10. Further Assistance

Introduction

? The Portable Document Format (PDF) is a an open standard for distributing electronic documents. Just about any kind of document can be converted to PDF, while preserving its original layout, fonts, and images. In the last ten years, PDF has become a universal file format, from archiving government documents, to submitting advertisments for publication, to distributing downloadable application forms for the general public. If you want to read or download a user's manual for an electronic gadget, or fill out a job application on a corporate web page, chances are you will be using a PDF. PDF is an open specification, meaning that any software company can create tools to edit and view PDF files, not just Adobe, though their Acrobat program and its free version (which can read but not write PDF's) are the most widely used. With luck, this guide will help you create functional (and good-looking) PDF's by understanding the central features of Adobe Acrobat.

Though a vast number of documents are distributed in the PDF format, few, if any, originate with Adobe Acrobat. Instead, most PDF's begin as paper documents which are scanned into Acrobat, or else as digital documents such as MS Word Documents or HTML files. Acrobat, with spartan word processing tools of its own, processes the rich content created by other programs and makes it universally viewable. For example: an average computer user may not own both a copy of Photoshop and Filemaker Pro, however, with a free copy of Acrobat Viewer, they could open a single document containing both a complicated database and high resolution images. A PDF could even contain hyperlinks between areas of an image (such as a map) and specific pages of data (such as census information). You could ask, "Why not use HTML to combine graphics and text?" The answer is that a PDF is a user friendly, self-contained file, unlike the dozens of files necessary to put this HTML page on the web.

Acrobat and the Acrobat Reader. The difference between Adobe Acrobat and Adobe Acrobat Reader is the difference between a CD burner and a CD player. Acrobat has the power to edit and forge new documents, while Acrobat Reader simply displays what has already been created. While Acrobat itself is expensive, Acrobat Reader is widespread and free to download giving anyone with access to the Internet the ability to open a PDF.


Different Kinds of PDF's

There are several kinds of PDF documents. All can be viewed in Acrobat and other PDF readers, but the choice of format determines the way your document is converted and saved. You should choose a format based on the type of document you start out with, and what features people who receive the document will need.

 


Opening and Importing

It is telling that Acrobat does not have a New Document command. Instead, Acrobat works with the assumption that any document that ends as a PDF will have been created in some other format by some other program. Acrobat can import a variety of files, automatically converting them to the PDF format, while preserving the original fonts, graphics, and in the case of HTML, hyperlinks.

To open an existing PDF File:

  • Choose File > Open.
  • Select a PDF file and click Open.

To open a non-Acrobat file as a PDF:

  • Choose File > Open as PDF.
  • Select a file and click Open.
  • Choose to either Create New Document, or Append to Current Document.

Navigating and Re-Arranging Pages

How do you browse a PDF? A PDF file consists of a sequence of numbered pages, that can be navigated sequentially, by instructing Acrobat to open a specific page, or by following a document's internal links. You can also browse a PDF the way you would a web-site, by clicking on Forwards and Back buttons.

To browse a PDF using the Navigation Bar :

The left hand tools move you through the document according to the original sequence of pages.

  • Click  to go to the next page.
  • Click  to go to the previous page.
  • Click  to go to the last page.
  • Click  to go to first page.

The right hand tools move you through the pages you've viewed in the order you viewed them, just like the Forward and Back buttons on a web-browser.

  • Click  to move forwards in your viewer sequence.
  • Click  to move backwards in your viewer sequence.

To open a specific page:

  • Choose Document > Go to Page.
  • Enter a page number and click OK.

To re-arrange the page-order in a PDF:

To re-arrange the sequence of pages in your PDF:

  • Go to the Thumbnails tab on the Acrobat sidebar.
  • Click on a page and drag it to a new location.

Note: When page sequence changes, Acrobat automatically updates the links within a PDF. In the example on the right, all links which lead to Page 1, now point to Page 2, and vice-versa.

Step One:

Step Two:


Merging Pages from Other PDF's

Using Acrobat, pages can be easily dragged and dropped from one PDF to another.

To insert a page from another PDF file:

  • Open two PDF's using File > Open.
  • In each document click the Thumbnail tab on the left side of the screen.
  • Click and drag a page from one document thumbnail window to the other. Move it to your desired location in the thumbnail sequence, and let go.

Creating a PDF from MS-Office Applications

A quick and convenient way to create an Adobe PDF file is by exporting directly from Microsoft Office programs such as Word or Excel. This tool lets you choose between sending your document, unsaved, to Acrobat for further editing, or saving a finished PDF file directly to a disk or hard drive.

To export a PDF file directly to disk:

  • Open your original document in MS-Office.
  • Choose the Acrobat pull-down menu, and make sure the View Result in Acrobat option is un-checked.
  • Click the Convert to Adobe PDF  button, or choose Acrobat > Convert to Adobe PDF.
  • Enter a file name and location for your new PDF.
  • Click Save.

To send an Office document to Acrobat:

  • Open your original document in MS-Office.
  • Choose the Acrobat pull-down menu, and make sure the View Result in Acrobat option is checked.
  • Click the Convert to Adobe PDF  button, or choose Acrobat > Convert to Adobe PDF.
  • Acrobat will now convert your document and open it in a new window.
  • Before making any changes, it's a good idea to save your new PDF!

Scanning with Adobe Acrobat

The Acrobat Scan plug-in lets you run your scanner from inside Acrobat. Paper documents are captured using TWAIN user interface and drivers, the industry standard for most desktop scanners. Before you begin, test that your scanner is properly installed and working outside of Acrobat.

How to scan with Acrobat:

  • Place your document face down on the scanner - as straight as possible!
  • Choose File > Import > Scan.
  • Select a TWAIN driver and format.
  • Choose New or Append (if no document is open you can only pick "new", choosing append will add your scanned page or pages to the end of an open document.
  • Scan the page using the TWAIN interface (note: this interface will vary, depending on your scanner).
  • When you have scanned a page, a prompt will appear. Choose Next to scan another page, or Done to return to your Acrobat document.

What settings should I use to scan?

  • Resolution:
    • If your document is intended for downloading and printing, use at least 300 dpi (dots per inch) to keep images sharp. The higher the resolution, the better the image quality but the larger the file size.
    • At minimum, scan at 200 dpi so that the text is legible. 
  • Color Depth:
    • For scans that include color photographs or complex graphics, use 24-bit color to retain the most visual information (resulting in large file size).
    • For scans that include black&white photos and illustrations, use 8-bit gray for a nice re-creation, (with medium file size).
    • For scans of text intended for OCR, use monotone (sometimes listed as "OCR"). This setting yields a compact file by saving pixels as black or white, without in-between tones.

Once you have scanned a document, you are ready to perform a paper capture, outlined in the next section. For more information about scanning, see our DMC guide to Scanning Images.


Paper Capture and OCR

What is a Paper Capture? This is Adobe's word for performing O.C.R. on a document (Optical Character Recognition). This option lets Acrobat convert a simple, scanned image into an enhanced PDF file with searchable text. This means that users are able to copy and paste text from your document, as well as performing word searches and counts. Also, searchable can be automatically indexed by Google, a major Internet search engine.

How to Paper Capture:

  • Open an existing document, or scan a document using the instuctions from the Scanning with Adobe Acrobat section.
  • Select Tools > Paper Capture.
  • A window will appear labled Paper Capture Plug-in. Choose the pages you want from the Pages menu.
  • Click the Preferences button, then choose a PDF Output Style. The different styles are explained in the Different Kinds of PDF'ssection.
  • Click OK.

During the capture process, Acrobat reads bitmaps of text and tries to substitute words and characters for the bitmaps. When it isn’t certain that one of its substitutes is correct, it marks the word as suspect and gives you a chance to accept it as it is or change it. Acrobat keeps the bitmap in the meantime so that no data is lost in the process. The window will give you an enlarged view of the original scan, and let you compare it to Acrobat's best guess in the body of the PDF document.

If you converted pages to the PDF Normal file type when you captured them, you can correct any text on those pages. Acrobat can identify suspect words to help you find words that may need to be corrected. If you converted pages to PDF Original Image With Hidden Text, you cannot correct text on the pages because the captured text is behind a bitmap picture of the original pages.


An example of an incorrect capture.

How to correct suspect captures:

  • Choose one of the following: 
    • Choose Tools > TouchUp Text > Find First Suspect.

    or else:

    • Find a suspected word, (The letters will be pixelated, they are patches of image remaining from the original scan, words the spell checker found suspect).
    • Zoom in using the Magnifier Tool , until the word can be read clearly.
    • Select the TouchUp Text Tool  and highlight the suspect word. 
  • The Capture Suspect window will open.
  • Visualy compare the magnified Capture Suspect window to the highlighted text. If the text doesn't match the image, type in the correct characters. Do nothing if they appear correct.
  • Click Accept on the Capture Suspect window.

Capturing documents with Omnipage:

Are there other ways to create PDF files from printed text? Caere Omnipage Pro is a popular and powerful program for performing optical character recognition, just like the Paper Capture plugin of Acrobat, but with a more expansive interface. Omnipage can scan documents directly from paper and export them in the Adobe PDF file format. For help with Omnipage and similar programs, try the DMC Guide to Scanning Text.


Links and Buttons

What is a Link? Adding dynamic links changes a PDF from a static document to an interactive tool. Links allow users to interactively navigate a PDF, jump to locations on the World Wide Web, upload form data, or even run Javascript programs. Basically a link is an onscreen button which performs a certain command when clicked. There are many kinds of links, but this guide will cover the most basic.

To create a Link Button:

  • Click the LinkTool  button from the tool bar (the cursor will become a cross-hairs).
  • Click and drag the cursor over the area you want to work as a button.
  • A menu will appear, presenting Appearance and Action options for your new button
    • The Appearance section lets you modify the visible behavior of a button, as well as border width and color.
    • The Action section lets you choose from a list of things the button can do, such as open a WWW link, leap to a different page of the document, or even run a javascript program.

To create a Web Link:

  • Create a button by clicking and dragging the LinkTool .
  • Choose Actions > Type > World Wide Web Link.
  • Click Edit URL and type in a full internet address (example: http://www.rice.edu).
  • Click OK when a user clicks on your button it will open the URL in their default web browser.

To create a link to a different page of your PDF document:

  • Make sure you are in single page editing view by choosing View > Single Page.
  • Create a new button
    choose Actions > Type > Go to View.
  • Click Edit Destination.
  • Choose a Magnification style (Inherit Zoom will save the user's current zoom settings) and find your desired page within the document using the navigation controls on the main toolbar.
  • Click the Set Link button.

To edit an existing button: 

  • Choose the Link Tool  from the toolbar.
  • Double click within the button's frame.
  • Re-Edit the button's properties and click Set Link.

Further Assistance

For further assistance using Acrobat, other document creation software, or other digital media resources, come by the Digital Media Center and browse through our guide collections or ask a DMC staff member for assistance.

For up to the minute information about using PDF's, visit Planet PDF.

  • No labels